Results 1 to 3 of 3

Thread: mysql.server is not running

Hybrid View

  1. #1
    Join Date
    Aug 2012
    Posts
    23
    Rep Power
    3

    Default mysql.server is not running

    Hey all,

    This was not a problem I had until today after I did a reboot. Since then, not all of my services started. When I do a zmcontrol status I get the output:
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Stopped
    mysql.server is not running.
    mta Running
    snmp Running
    spell Running
    stats Stopped
    zmconfigd Stopped
    zmconfigd is not running.

    In multiple locations I had seen that using the command as zimbra user "/opt/zimbra/libexec/zmmyinit" fixed the problem, but that isn't the case. When doing so I just get the following:
    "Failed to connect to mysql.......retrying" until it gives up. Has anyone come across this before where the issue suddenly cropped up after they initially ran fine?

  2. #2
    Join Date
    Aug 2012
    Posts
    23
    Rep Power
    3

    Default

    now zmconfigd is running. Not quite sure what I did to fix it but it's good which just leaves me with my mysql problem. Still haven't found any solutions that work.

  3. #3
    Join Date
    Aug 2012
    Posts
    23
    Rep Power
    3

    Default

    Weird. zmconfigd just magically decided to work so after a reboot I tried the command listed in the first post and it went through. then after a zmcontrol start the stats process was the final one to start working. Solved I guess?

Similar Threads

  1. mysql.server is not running
    By M.K.Z.R in forum Installation
    Replies: 22
    Last Post: 03-30-2010, 06:23 AM
  2. mysql.server not running
    By phl4kx in forum Administrators
    Replies: 4
    Last Post: 03-16-2010, 10:09 AM
  3. mysql.server is not running
    By aileen in forum Error Reports
    Replies: 1
    Last Post: 07-31-2008, 09:55 AM
  4. mysql.server not running
    By indu in forum Administrators
    Replies: 2
    Last Post: 01-02-2008, 01:07 AM
  5. mysql.server is not running
    By Oswald-Kolle in forum Installation
    Replies: 27
    Last Post: 05-01-2007, 09:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •