Hi guys.

I setup a multiserver installation of Zimbra in 3 hosts this way:

1. ZLDAP: ldap, zmconfigd, stats and snmp
2. ZMTA: mta, antivirus, antispam, zmconfigd, stats and snmp
3. ZMAILSTORE: mailbox, spell, logger, zmconfigd, stats and snmp

On the administration GUI all those services are running except by mailbox service on ZMAILSTORE host. But in the console the service appears to be running too.
Code:
[zimbra@zmailstore ~]$ zmcontrol status
Host zmailstore.***.***
	mailbox                 Running

[zimbra@zmailstore ~]$ zmmailboxdctl status
mailboxd is running.

[zimbra@zmailstore ~]$ ps aux | grep $(cat log/zmmailboxd_java.pid) | grep -v grep
zimbra   15941  0.0 12.9 2086616 401328 ?      Sl   Aug28   0:47 /opt/zimbra/java/bin/java -Dfile.encoding=UTF-8 -server -Djava.awt.headless=true -Dsun.net.inetaddr.ttl=60 -XX:+UseConcMarkSweepGC -XX:PermSize=128m -XX:MaxPermSize=128m -XX:SoftRefLRUPolicyMSPerMB=1 -verbose:gc -XX:+PrintGCDetails -XX:+PrintGCTimeStamps -XX:+PrintGCApplicationStoppedTime -XX:-OmitStackTraceInFastThrow -Xss256k -Xms742m -Xmx742m -Xmn185m -Djava.io.tmpdir=/opt/zimbra/mailboxd/work -Djava.library.path=/opt/zimbra/lib -Djava.endorsed.dirs=/opt/zimbra/mailboxd/common/endorsed -Dzimbra.config=/opt/zimbra/conf/localconfig.xml -Djetty.home=/opt/zimbra/mailboxd -DSTART=/opt/zimbra/mailboxd/etc/start.config -jar /opt/zimbra/mailboxd/start.jar /opt/zimbra/mailboxd/etc/jetty.properties /opt/zimbra/mailboxd/etc/jetty-setuid.xml /opt/zimbra/mailboxd/etc/jetty.xml

[zimbra@zmailstore ~]$ ps aux | grep $(cat log/zmmailboxd_manager.pid) | grep -v grep
root     15939  0.0  0.0   3972   440 ?        Ss   Aug28   0:00 /opt/zimbra/libexec/zmmailboxdmgr start -Dfile.encoding=UTF-8 -server -Djava.awt.headless=true -Dsun.net.inetaddr.ttl=60 -XX:+UseConcMarkSweepGC -XX:PermSize=128m -XX:MaxPermSize=128m -XX:SoftRefLRUPolicyMSPerMB=1 -verbose:gc -XX:+PrintGCDetails -XX:+PrintGCTimeStamps -XX:+PrintGCApplicationStoppedTime -XX:-OmitStackTraceInFastThrow -Xss256k -Xms742m -Xmx742m -Xmn185m
The only "error" log I got was a sequence of these lines in /var/log/messages (I didn't get any erros in mailbox.log):
Code:
zmconfigd CRITICAL [1516-MainThread-3] mailbox start initiated from zmconfigd
zmconfigd CRITICAL [1516-MainThread-3] mailbox restart initiated from zmconfigd
I'm running this release of Zimbra in servers: 7.2.0_GA_2669.RHEL6_64_20120410002025 UNKNOWN_64 FOSS edition.

My OS and kernel are:
Code:
CentOS Linux release 6.0 (Final)
2.6.32-71.el6.x86_64
Obs: the rsyslog and ssh keys are working fine.


Thanks!