Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: FOSS 7.2 doesn't work with Ubuntu 12.04.1 LTS

  1. #1
    Join Date
    Oct 2009
    Posts
    147
    Rep Power
    6

    Default FOSS 7.2 doesn't work with Ubuntu 12.04.1 LTS

    Just to save anyone some time and trouble.
    I had a ubuntu server 10.04 LTS running zimbra 7.2
    I upgraded to 12.04.1 LTS ubuntu and my zimbra failed to come up.
    So, don't move to 12.04.1 Ubuntu until theres a zimbra version for it.

  2. #2
    Join Date
    Oct 2009
    Posts
    147
    Rep Power
    6

    Default

    Today, I saw version 8 FOSS.
    Ok, so my situation via recap is this.
    I had 7.2.x successfully running on Ubuntu 10.04 LTS.
    I then upgraded to Ubuntu 12.04.1 LTS
    My Zimbra, 7.2.x never came back up.

    Now, I took zimbra 8 and I upgraded by 7.2.x install.
    I had the following happen:
    1. during the DB store check my upgrade process would fail
    Eventually I said don't do the store check and I was ok.

    2. There was 1 library that was needed to be installed, libperl5.14
    I installed that and let the process go, recall I had to say no to checing db store.
    All went successful.

    So, here's an interesting question, if you want to go from ubuntu 10.04.x LTS & zimbra 7.2.x to Ubuntu 12.04.x LTS and zimbra 8 what do you do ?
    I have another box and I will approach it this way. Upgrade my Ubuntu server first. I then will update zimbra to version 8.

    I will post again after I'm done.
    Until then if others have an idea or outcome do share so others can benefit.

  3. #3
    Join Date
    Oct 2009
    Posts
    147
    Rep Power
    6

    Default

    Hey Guys,
    I actually was successful with this.
    I went from a FOSS Ubuntu 10.04 LTS / Zimbra 7.2.1 64bit to Ubuntu 12.04.1 LTS 64bit / Zimbra 8

    Process:
    - patched up my 10.04 LTS to all patches for the OS.
    - do-release-upgrade to upgrade from10.04 LTS to 12.04.1 LTS 64bit
    - patch 12.04.1 LTS fully
    - apt-get install libperl5.14
    - download zimbra 8 FOSS
    - install zimbra 8 FOSS
    during upgrade zimbra will fail the db store check so i skip it
    during upgrade zimbra complained about not having libperl5.14, so I installed it earlier in the process
    after these 2 things my upgrade went good

    I rebooted and I was good with Ubunt 12.04.1 LTS and Zimbra FOSS 8
    If you are successful please post so you can help others.
    I don't know if this was the supported way of doing this but it worked.
    I wonder what would have happened if I had went to Zimbra FOSS 8 on 10.04 LTS first and then upgrade Ubuntu to 12.04.1 ?
    I suspect I woprobabky would have had to download the 12.04 Zimbra FOSS since I noticed they were different between 10 and 12.
    Just wondering and I have no more boxes to try

  4. #4
    Join Date
    Jan 2011
    Posts
    5
    Rep Power
    4

    Default

    Quote Originally Posted by spectra View Post
    Hey Guys,
    I actually was successful with this.
    I went from a FOSS Ubuntu 10.04 LTS / Zimbra 7.2.1 64bit to Ubuntu 12.04.1 LTS 64bit / Zimbra 8

    Process:
    - patched up my 10.04 LTS to all patches for the OS.
    - do-release-upgrade to upgrade from10.04 LTS to 12.04.1 LTS 64bit
    - patch 12.04.1 LTS fully
    - apt-get install libperl5.14
    - download zimbra 8 FOSS
    - install zimbra 8 FOSS
    during upgrade zimbra will fail the db store check so i skip it
    during upgrade zimbra complained about not having libperl5.14, so I installed it earlier in the process
    after these 2 things my upgrade went good

    I rebooted and I was good with Ubunt 12.04.1 LTS and Zimbra FOSS 8
    If you are successful please post so you can help others.
    I don't know if this was the supported way of doing this but it worked.
    I wonder what would have happened if I had went to Zimbra FOSS 8 on 10.04 LTS first and then upgrade Ubuntu to 12.04.1 ?
    I suspect I woprobabky would have had to download the 12.04 Zimbra FOSS since I noticed they were different between 10 and 12.
    Just wondering and I have no more boxes to try
    I had exactly the same 10.04/ZCS7.2.1 installation. I followed your instructions to upgrade to 12.04/ZCS8 and it worked flawlessly. Thanks!

  5. #5
    Join Date
    Jun 2010
    Posts
    126
    Rep Power
    5

    Default

    Quote Originally Posted by stitheridge View Post
    I had exactly the same 10.04/ZCS7.2.1 installation. I followed your instructions to upgrade to 12.04/ZCS8 and it worked flawlessly. Thanks!
    Didnt work for me. I got the following error:

    Code:
    Do you agree with the terms of the software license agreement? [N] y
    
    Checking for prerequisites...
         FOUND: NPTL
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 2757 package 'zimbra-proxy':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 3613 package 'zimbra-ldap':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 4460 package 'zimbra-logger':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5014 package 'zimbra-apache':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5653 package 'zimbra-mta':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5869 package 'zimbra-core':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5978 package 'zimbra-spell':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 6168 package 'zimbra-snmp':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 7017 package 'zimbra-memcached':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8111 package 'zimbra-store':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
         FOUND: netcat-openbsd-1.89-4ubuntu1
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 2757 package 'zimbra-proxy':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 3613 package 'zimbra-ldap':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 4460 package 'zimbra-logger':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5014 package 'zimbra-apache':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5653 package 'zimbra-mta':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5869 package 'zimbra-core':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5978 package 'zimbra-spell':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 6168 package 'zimbra-snmp':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 7017 package 'zimbra-memcached':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8111 package 'zimbra-store':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
         FOUND: sudo-1.8.3p1-1ubuntu3.3
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 2757 package 'zimbra-proxy':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 3613 package 'zimbra-ldap':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 4460 package 'zimbra-logger':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5014 package 'zimbra-apache':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5653 package 'zimbra-mta':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5869 package 'zimbra-core':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5978 package 'zimbra-spell':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 6168 package 'zimbra-snmp':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 7017 package 'zimbra-memcached':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8111 package 'zimbra-store':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
         FOUND: libidn11-1.23-2
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 2757 package 'zimbra-proxy':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 3613 package 'zimbra-ldap':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 4460 package 'zimbra-logger':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5014 package 'zimbra-apache':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5653 package 'zimbra-mta':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5869 package 'zimbra-core':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5978 package 'zimbra-spell':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 6168 package 'zimbra-snmp':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 7017 package 'zimbra-memcached':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8111 package 'zimbra-store':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
         FOUND: libpcre3-8.12-4
         MISSING: libgmp3c2
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 2757 package 'zimbra-proxy':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 3613 package 'zimbra-ldap':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 4460 package 'zimbra-logger':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5014 package 'zimbra-apache':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5653 package 'zimbra-mta':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5869 package 'zimbra-core':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5978 package 'zimbra-spell':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 6168 package 'zimbra-snmp':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 7017 package 'zimbra-memcached':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8111 package 'zimbra-store':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
         FOUND: libexpat1-2.0.1-7.2ubuntu1.1
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 2757 package 'zimbra-proxy':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 3613 package 'zimbra-ldap':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 4460 package 'zimbra-logger':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5014 package 'zimbra-apache':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5653 package 'zimbra-mta':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5869 package 'zimbra-core':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5978 package 'zimbra-spell':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 6168 package 'zimbra-snmp':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 7017 package 'zimbra-memcached':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8111 package 'zimbra-store':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
         FOUND: libstdc++6-4.6.3-1ubuntu5
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 2757 package 'zimbra-proxy':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 3613 package 'zimbra-ldap':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 4460 package 'zimbra-logger':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5014 package 'zimbra-apache':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5653 package 'zimbra-mta':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5869 package 'zimbra-core':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5978 package 'zimbra-spell':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 6168 package 'zimbra-snmp':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 7017 package 'zimbra-memcached':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8111 package 'zimbra-store':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
         FOUND: libperl5.14-5.14.2-6ubuntu2.1
    
    Checking for suggested prerequisites...
         FOUND: perl-5.14.2
         FOUND: sysstat
         FOUND: sqlite3
    
    ###ERROR###
    
    One or more prerequisite packages are missing.
    Please install them before running this installer.
    
    Installation cancelled.

  6. #6
    Join Date
    Jan 2011
    Posts
    5
    Rep Power
    4

    Default

    Quote Originally Posted by MACscr View Post
    Didnt work for me. I got the following error:

    Code:
    Do you agree with the terms of the software license agreement? [N] y
    
    Checking for prerequisites...
         FOUND: NPTL
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 2757 package 'zimbra-proxy':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 3613 package 'zimbra-ldap':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 4460 package 'zimbra-logger':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5014 package 'zimbra-apache':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5653 package 'zimbra-mta':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5869 package 'zimbra-core':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5978 package 'zimbra-spell':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 6168 package 'zimbra-snmp':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 7017 package 'zimbra-memcached':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8111 package 'zimbra-store':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
         FOUND: netcat-openbsd-1.89-4ubuntu1
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 2757 package 'zimbra-proxy':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 3613 package 'zimbra-ldap':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 4460 package 'zimbra-logger':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5014 package 'zimbra-apache':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5653 package 'zimbra-mta':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5869 package 'zimbra-core':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5978 package 'zimbra-spell':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 6168 package 'zimbra-snmp':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 7017 package 'zimbra-memcached':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8111 package 'zimbra-store':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
         FOUND: sudo-1.8.3p1-1ubuntu3.3
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 2757 package 'zimbra-proxy':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 3613 package 'zimbra-ldap':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 4460 package 'zimbra-logger':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5014 package 'zimbra-apache':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5653 package 'zimbra-mta':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5869 package 'zimbra-core':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5978 package 'zimbra-spell':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 6168 package 'zimbra-snmp':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 7017 package 'zimbra-memcached':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8111 package 'zimbra-store':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
         FOUND: libidn11-1.23-2
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 2757 package 'zimbra-proxy':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 3613 package 'zimbra-ldap':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 4460 package 'zimbra-logger':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5014 package 'zimbra-apache':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5653 package 'zimbra-mta':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5869 package 'zimbra-core':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5978 package 'zimbra-spell':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 6168 package 'zimbra-snmp':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 7017 package 'zimbra-memcached':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8111 package 'zimbra-store':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
         FOUND: libpcre3-8.12-4
         MISSING: libgmp3c2
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 2757 package 'zimbra-proxy':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 3613 package 'zimbra-ldap':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 4460 package 'zimbra-logger':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5014 package 'zimbra-apache':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5653 package 'zimbra-mta':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5869 package 'zimbra-core':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5978 package 'zimbra-spell':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 6168 package 'zimbra-snmp':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 7017 package 'zimbra-memcached':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8111 package 'zimbra-store':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
         FOUND: libexpat1-2.0.1-7.2ubuntu1.1
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 2757 package 'zimbra-proxy':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 3613 package 'zimbra-ldap':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 4460 package 'zimbra-logger':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5014 package 'zimbra-apache':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5653 package 'zimbra-mta':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5869 package 'zimbra-core':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5978 package 'zimbra-spell':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 6168 package 'zimbra-snmp':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 7017 package 'zimbra-memcached':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8111 package 'zimbra-store':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
         FOUND: libstdc++6-4.6.3-1ubuntu5
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 2757 package 'zimbra-proxy':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 3613 package 'zimbra-ldap':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 4460 package 'zimbra-logger':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5014 package 'zimbra-apache':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5653 package 'zimbra-mta':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5869 package 'zimbra-core':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 5978 package 'zimbra-spell':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 6168 package 'zimbra-snmp':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 7017 package 'zimbra-memcached':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8111 package 'zimbra-store':
     error in Version string '7.2.1_GA_2790.UBUNTU10_64': invalid character in version number
         FOUND: libperl5.14-5.14.2-6ubuntu2.1
    
    Checking for suggested prerequisites...
         FOUND: perl-5.14.2
         FOUND: sysstat
         FOUND: sqlite3
    
    ###ERROR###
    
    One or more prerequisite packages are missing.
    Please install them before running this installer.
    
    Installation cancelled.
    I got all the dpkg-query warnings too, but they didn't interrupt the installation.

    I didn't have your problem, but I believe the following is what you need to address:
    MISSING: libgmp3c2

  7. #7
    Join Date
    Jun 2010
    Posts
    126
    Rep Power
    5

    Default

    Oh I got a lot of complaints about packages not being installed that were definitely installed and the newest version.

    Code:
    root@lite:/# apt-get install libgmp3c2
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    libgmp3c2 is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.

  8. #8
    Join Date
    Oct 2009
    Posts
    147
    Rep Power
    6

    Default

    You still have to make sure the pre-reqs are met.
    So MISSING: libgmp3c2 needs to be installed.
    Any missing pre-reqs will be told install them
    Yes you will get all those errors but it still works in the end
    --
    3 out of 2 people have truble wit inglish and fraktions
    Intel Quad Core Xeon CPU 3.20GHz | 2 Gig RAM | Dual SCSI 73 Gig HDD
    Ubuntu Server 12.04.1 LTS 64 bit | Release 8.0.2_GA_5569 (build 20121210115059) UBUNTU12_64 FOSS

  9. #9
    Join Date
    Jun 2010
    Posts
    126
    Rep Power
    5

    Default

    Quote Originally Posted by spectra View Post
    You still have to make sure the pre-reqs are met.
    So MISSING: libgmp3c2 needs to be installed.
    Any missing pre-reqs will be told install them
    Yes you will get all those errors but it still works in the end
    I just showed you that it was already installed.

  10. #10
    Join Date
    Dec 2009
    Location
    Russia, Moscow
    Posts
    27
    Rep Power
    6

    Default

    i got exact same issue as MACscr,
    1.) upgraded ubuntu 10.04 to 12.04
    2.) update then upgrade eveyrthing
    3.) tried to install.sh zimbra 8.0.1 64bit for 12.04 didnt work
    lots of errors:
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 4798 package 'zimbra-ldap':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 6181 package 'zimbra-logger':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 6923 package 'zimbra-apache':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8009 package 'zimbra-mta':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8325 package 'zimbra-core':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8433 package 'zimbra-spell':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8689 package 'zimbra-snmp':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 11986 package 'zimbra-store':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/available' near line 4744 package 'zimbra-ldap':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/available' near line 6039 package 'zimbra-logger':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/available' near line 6807 package 'zimbra-apache':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/available' near line 7666 package 'zimbra-mta':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/available' near line 7998 package 'zimbra-core':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/available' near line 8099 package 'zimbra-spell':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/available' near line 8347 package 'zimbra-snmp':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/available' near line 11499 package 'zimbra-store':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 4798 package 'zimbra-ldap':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 6181 package 'zimbra-logger':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 6923 package 'zimbra-apache':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8009 package 'zimbra-mta':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8325 package 'zimbra-core':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8433 package 'zimbra-spell':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8689 package 'zimbra-snmp':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 11986 package 'zimbra-store':
    error in Version string '7.1.4_GA_2555.UBUNTU10_64': invalid character in version number
    Conflicting package: postfix


    packages libgmp3c2 and libperl5.14 are installed.
    heeeelp

Similar Threads

  1. Replies: 0
    Last Post: 07-14-2011, 03:02 AM
  2. FOSS & Ubuntu 10
    By spectra in forum Installation
    Replies: 8
    Last Post: 01-24-2011, 11:39 AM
  3. Do 'Mail for Exchange' work with FOSS
    By dipeshmehta in forum Mobility
    Replies: 2
    Last Post: 01-07-2011, 03:55 AM
  4. FOSS Upg 6.03 to 6.04 Ubuntu 8.04 x64
    By darioj in forum Installation
    Replies: 0
    Last Post: 01-16-2010, 08:47 AM
  5. 5.0.6 FOSS to 5.0.8 FOSS Ubuntu
    By dwmtractor in forum Zimbra Success Stories
    Replies: 6
    Last Post: 05-06-2009, 07:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •