Results 1 to 3 of 3

Thread: zmbackup does not backup all accounts, no errors anywhere

  1. #1
    Join Date
    Jan 2011
    Posts
    10
    Rep Power
    4

    Default zmbackup does not backup all accounts, no errors anywhere

    Hi!

    I am running Zimbra 7.2.0_GA_2669 on Ubuntu 10.04.4 LTS for one and a half year now, as a NE Starter Edition with 15 Accounts. I am using 14 Accounts now. Basically everything is running stable! Backup is setup like this:

    0 1 * * 6 /opt/zimbra/bin/zmbackup -f
    0 1 * * 0-5 /opt/zimbra/bin/zmbackup -i
    0 0 * * * /opt/zimbra/bin/zmbackup -del 10d

    I receive backup reports via E-Mail, no errors, everything looks fine.
    But today I realized, that the backed up accounts vary between 3 and 6 only.
    I looked back in the archived backup reports, this suddenly started on 29th February this year!
    Before this date, the backup was done for 17 accounts every day.
    I did not changed anything on the config! (as far as I remember at least...)

    Does anyone know, how I get zmbackup back to make a backup of all accounts?
    Please find a copy of the mail-reports below.

    Code:
    Server: zimbra.xxx.de
    Label:   incr-20120228.000006.243
    Type:    incremental
    Status:  completed
    Started: Tue, 2012/02/28 01:00:06.243 CET
    Ended:   Tue, 2012/02/28 01:00:22.768 CET
    Redo log sequence range: 352 .. 352
    Number of accounts: 17
    Code:
    Server: zimbra.xxx.de
    Label:   incr-20120229.000006.649
    Type:    incremental
    Status:  completed
    Started: Wed, 2012/02/29 01:00:06.649 CET
    Ended:   Wed, 2012/02/29 01:00:13.887 CET
    Redo log sequence range: 353 .. 353
    Number of accounts: 3

  2. #2
    Join Date
    Jan 2012
    Location
    Brisbane, Australia
    Posts
    58
    Rep Power
    3

    Default

    Are all accounts actually receiving emails every day? If an account doesn't get anything there is nothing to backup! (on an incremental).

  3. #3
    Join Date
    Jan 2011
    Posts
    10
    Rep Power
    4

    Default

    Quote Originally Posted by GreenGumby View Post
    Are all accounts actually receiving emails every day? If an account doesn't get anything there is nothing to backup! (on an incremental).
    Of course, they do! As I wrote above, before a specific date all accounts had been backed up!

Similar Threads

  1. cant create backup with zmbackup after upgrade to 7.1.0
    By stegbth in forum Administrators
    Replies: 5
    Last Post: 03-17-2012, 02:29 PM
  2. Replies: 2
    Last Post: 09-22-2011, 02:44 AM
  3. [SOLVED] Restore from zmbackup -z backup
    By atlee in forum Administrators
    Replies: 2
    Last Post: 04-21-2010, 05:45 PM
  4. Replies: 4
    Last Post: 03-05-2010, 06:46 AM
  5. add zmbackup parameters to backup schedule
    By jwilke in forum Administrators
    Replies: 1
    Last Post: 08-12-2009, 07:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •