Results 1 to 5 of 5

Thread: Zimbra 8 upgrade issues.

  1. #1
    Join Date
    Mar 2011
    Posts
    5
    Rep Power
    4

    Default Zimbra 8 upgrade issues.

    I have had two issues creep up since my upgrade last night to Zimbra 8.

    First issue is an error every time I open the manage tab in the Zimbra Admin site.

    JavaScript error encountered in method ZaController.prototype.changeActionsState
    fileName: https://************:7071/service/zi...v=120907153012 lineNumber: 7008

    The second issue is odd because it crept up hours after the install. I suddenly have two server entries on the Server Status tab. One is my Zimbra Server and the other is localhost all offline.

    Ubuntu 10.04 64 bit

  2. #2
    Join Date
    Mar 2007
    Location
    Small village in the center of Italy
    Posts
    350
    Rep Power
    8

    Default

    Ihave a the same error (change the line number for different server rel.)
    The VERSION of zcs installed: 8.0.0_GA_5434_UBUNTU12_64

    [code]
    JavaScript error encountered in method ZaController.prototype.changeActionsState
    fileName: https://zimbra8.xxx.it:7071/service/zimlet/res/Zimlets-nodev_all.js.zgz.js?v=120907154502 lineNumber: 10621
    [code]

  3. #3
    Join Date
    Mar 2011
    Posts
    5
    Rep Power
    4

    Default

    Well the second issue corrected itself over the weekend. I still haven't a clue what to do about the error when I view accounts.

  4. #4
    Join Date
    Nov 2010
    Posts
    17
    Rep Power
    5

    Default

    Quote Originally Posted by Stromos View Post
    Well the second issue corrected itself over the weekend. I still haven't a clue what to do about the error when I view accounts.
    Did you get a solution to this? I am on 10.04 and looking to upgrade to 8.

  5. #5
    Join Date
    Mar 2011
    Posts
    5
    Rep Power
    4

    Default

    Quote Originally Posted by craftedpacket View Post
    Did you get a solution to this? I am on 10.04 and looking to upgrade to 8.
    Still no resolution. Last night was a large upgrade. I built a new Hyper-V Ubuntu 12.04 shell and copied the /opt/zimbra folder over. Did the necessary permission repairs and installed the 12.04 version of Zimbra over the 10.04 version. Everything went smoothly other than the Java error still exists.

    Another small thing is I had to change the primary domain name and server name. Old server the primary domain was zimbra7.xxxxxx.com and so was the server name. The banner was also zimbra7.tbwarehouse.com. We just recently switched to Comcast and currently can't email to Craigslist due to reverse DNS issues. I decided since I am going to have to go to the trouble of having Comcast change our DNS entry to match the server banner I would change the server to zimbra.xxxxx.com. Name change went alright other than now I have zimbra7 and Zimbra in the server status. I am hoping over time the zimbra7 will disappear.

Similar Threads

  1. Zimbra 6 to 7 upgrade issues
    By mintra in forum Installation
    Replies: 3
    Last Post: 04-11-2012, 08:52 AM
  2. Zimbra 5.0.18 Upgrade to 6.0.4 - Some Issues
    By LMStone in forum Administrators
    Replies: 25
    Last Post: 07-30-2010, 10:00 AM
  3. Zimbra 5.0.18 Upgrade to 6.0.4 - Some Issues
    By LMStone in forum Installation
    Replies: 25
    Last Post: 07-28-2010, 08:31 AM
  4. Any BES issues after upgrade from zimbra 5 to 6?
    By mozg31337 in forum Zimbra Connector for BlackBerry
    Replies: 0
    Last Post: 03-19-2010, 05:59 AM
  5. Zimbra 4.5.5 to 5.0.6 upgrade issues
    By Flancer in forum Installation
    Replies: 2
    Last Post: 06-24-2008, 12:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •