Results 1 to 8 of 8

Thread: Functional Issues After ZCS OSE Upgrade

  1. #1
    Join Date
    Jan 2008
    Posts
    223
    Rep Power
    7

    Default Functional Issues After ZCS OSE Upgrade

    1. Attached Documents(PDF) which get saved , do not retain their original names.
    2. Losses HTML Formatting.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    ZCS upgrade to which version (from which version)?

    Quote Originally Posted by Himanshu View Post
    1. Attached Documents(PDF) which get saved , do not retain their original names.
    2. Losses HTML Formatting.
    For both of those comments you're going to have to give some details of steps to reproduce and what exactly happens.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jan 2008
    Posts
    223
    Rep Power
    7

    Default

    When the Mail is Viewed . And We Click on Attachment , it would open in a Browser. There it would not retain the name of Document.
    When We Click Download , the Behavior Is Ok.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    I also asked which ZCS version this is and which version you've upgraded from.
    Last edited by phoenix; 09-26-2012 at 11:36 PM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Jan 2008
    Posts
    223
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    I also asked which ZCS version this is and which version you've upgraded from.it
    Release 8.0.0_GA_5434.RHEL6_64_20120907144639 CentOS6_64 FOSS edition is The running One.

    Had 7.2.0 with Patch 1 . On CentOS4.4_64 .

    Installed 7.2.0 with Patch 1 on CentOS6.3_64 . Upgraded to ZCS 7.2.1 and then Upgraded to ZCS 8.0.0

  6. #6
    Join Date
    Jan 2008
    Posts
    223
    Rep Power
    7

    Default

    Losses HTML Formatting.

    ---------------------------------

    For This I Disabled the Mandatory Signature Using .
    zmprov mcf zimbraDomainMandatoryMailSignatureEnabled FALSE

    -----------------------------------

    And It Checked One of the mail and Message Arrived as OK with Proper Formatting. Shall Post Result In couple of Days.

  7. #7
    Join Date
    Jan 2008
    Posts
    223
    Rep Power
    7

    Default

    Quote Originally Posted by Himanshu View Post
    Losses HTML Formatting.

    ---------------------------------

    For This I Disabled the Mandatory Signature Using .
    zmprov mcf zimbraDomainMandatoryMailSignatureEnabled FALSE

    -----------------------------------

    And It Checked One of the mail and Message Arrived as OK with Proper Formatting. Shall Post Result In couple of Days.
    OK. It Comes Out Fine Now.Looks Like The Signature that was Getting Applied was Causing Some Formatting Related Issue, After Upgrade.

  8. #8
    Join Date
    Jan 2008
    Posts
    223
    Rep Power
    7

    Default

    1. Attached Documents(PDF) which get saved , do not retain their original names.

    Above issue Remains.

Similar Threads

  1. Exchange ActiveSync Functional Specifications?
    By stannenb in forum Zimbra Mobile
    Replies: 2
    Last Post: 05-05-2012, 10:36 PM
  2. Replies: 6
    Last Post: 07-23-2009, 04:35 PM
  3. Replies: 0
    Last Post: 10-10-2008, 01:47 PM
  4. Most functional UI theme for Web Client
    By mheid5 in forum Administrators
    Replies: 5
    Last Post: 05-12-2007, 06:19 PM
  5. Some more functional observations
    By Suvendu in forum Developers
    Replies: 2
    Last Post: 09-19-2005, 11:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •