Results 1 to 9 of 9

Thread: postfix/postfix-script: fatal: the Postfix mail system is not running

Threaded View

  1. #1
    Join Date
    Feb 2011
    Posts
    25
    Rep Power
    4

    Default postfix/postfix-script: fatal: the Postfix mail system is not running

    Hello,

    My centos 5.8 zimbra 7.1.4 ose 64bit server has a problem with postfix.

    Postfix is not running and I cannot get it to start.

    I rebooted the server and then used an rsync script to back zimbra up earlier to day and now nothing is listening for mail on port 25, and the MTA will not start!

    Examples of a few commands and logs:

    [zimbra@imap ~]$ zmmtactl restart
    Rewriting configuration files...done.
    postfix/postfix-script: fatal: the Postfix mail system is not running
    Stopping saslauthd...done.
    Starting saslauthd...done.
    [zimbra@imap ~]$ zmmtactl restart
    Rewriting configuration files...done.
    postfix/postfix-script: fatal: the Postfix mail system is not running
    Stopping saslauthd...done.
    Starting saslauthd...done.
    [zimbra@imap ~]$ zmcontrol restart
    Host imap.xxxxxxxxxx.co.uk
    Stopping zmconfigd...Done.
    Stopping stats...Done.
    Stopping mta...Done.
    Stopping spell...Done.
    Stopping snmp...Done.
    Stopping cbpolicyd...Done.
    Stopping archiving...Done.
    Stopping antivirus...Done.
    Stopping antispam...Done.
    Stopping imapproxy...Done.
    Stopping memcached...Done.
    Stopping mailbox...Done.
    Stopping logger...Done.
    Stopping ldap...Done.
    Host imap.xxxxxxxxxxxxx.co.uk
    Starting ldap...Done.
    Starting zmconfigd...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.
    [zimbra@imap ~]$ zmmtactl restart
    Rewriting configuration files...done.
    postfix/postfix-script: fatal: the Postfix mail system is not running
    Stopping saslauthd...done.
    Starting saslauthd...done.
    [zimbra@imap ~]$ exit
    [root@imap ~]# lsof -i :25
    [root@imap ~]# lsof -i TCP:25
    [root@imap ~]# cat /var/log/zimbra.log | grep fatal
    Oct 1 02:24:01 imap postfix/postqueue[7857]: fatal: Queue report unavailable - mail system is down
    Oct 1 02:24:31 imap postfix/postqueue[8584]: fatal: Queue report unavailable - mail system is down
    Oct 1 02:25:01 imap postfix/postqueue[8601]: fatal: Queue report unavailable - mail system is down
    Oct 1 02:25:31 imap postfix/postqueue[8963]: fatal: Queue report unavailable - mail system is down
    Oct 1 03:25:48 imap postfix/postfix-script[9112]: fatal: the Postfix mail system is not running
    Oct 1 02:29:00 imap postfix/postqueue[12838]: fatal: Queue report unavailable - mail system is down
    Oct 1 02:29:30 imap postfix/postqueue[13020]: fatal: Queue report unavailable - mail system is down
    Oct 1 03:29:58 imap postfix/postfix-script[14048]: fatal: the Postfix mail system is not running
    Oct 1 02:30:00 imap postfix/postqueue[14072]: fatal: Queue report unavailable - mail system is down
    Oct 1 02:30:01 imap postfix/postqueue[14138]: fatal: Queue report unavailable - mail system is down
    Oct 1 02:30:30 imap postfix/postqueue[14990]: fatal: Queue report unavailable - mail system is down
    Oct 1 02:31:00 imap postfix/postqueue[15006]: fatal: Queue report unavailable - mail system is down
    Oct 1 02:31:30 imap postfix/postqueue[15263]: fatal: Queue report unavailable - mail system is down

    It has been working fine for at least a year. Does anyone know how the get the MTA started again, or have any ideas?

    jk
    Last edited by jimmyk; 10-01-2012 at 11:52 AM.

Similar Threads

  1. Replies: 15
    Last Post: 01-10-2014, 02:29 AM
  2. Replies: 4
    Last Post: 03-20-2012, 12:25 PM
  3. Replies: 0
    Last Post: 03-19-2012, 11:07 AM
  4. Replies: 43
    Last Post: 11-26-2011, 09:27 PM
  5. Replies: 2
    Last Post: 02-12-2008, 11:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •