I seem to have installed the network edition of Zimbra 8 correctly onto a Centos 6 server. But at the administration page, the username field contains the fqdn of the server, i.e. zimbrahost.mydomain.com as the domain portion of the account. It would seem that the correct username should be admin@mydomain.com. Also, when I go to create a new account, the fqdn for the zimbra server is already populated, i.e. @zimbrahost.mydomain.com. Is there some config setting that needs to be changed?