Results 1 to 5 of 5

Thread: More post upgrade7->8 issues.

  1. #1
    Join Date
    Oct 2005
    Posts
    60
    Rep Power
    10

    Default More post upgrade7->8 issues.

    Good day all:

    upgraded my ubuntu 10.04 64 based zimbra 7.2.1 to zcs-8.0.0_GA_5434.UBUNTU10_64.20120907144627

    For the most part, things went swimmingly, was pretty pleased, right up until I tried to add a new domain (from the admin console).

    I go through the dialogs, get to 'finish, and then this pops:

    Server error encountered

    Message: system failure: unable to lookup account via query: (&(zimbraId=c5ef2156-eee3-486e-99fa-f4f99e521708)(objectClass=zimbraAccount)) message: LDAP error: - unable to get connection: An error occurred while attempting to connect to server webmail.eruditium.org:389: java.io.IOException: An error occurred while attempting to establish a connection to server webmail.eruditium.org:389: java.net.ConnectException: Connection refused Error code: service.FAILURE Method: [unknown] Details:soap:Receiver

  2. #2
    Join Date
    Oct 2005
    Posts
    60
    Rep Power
    10

    Default

    Okay,

    The issue seems to be that the ldap server stops responding to queries.

    i restarted zimbra and it worked.

    I've seen this before. (the ldap server stopping responding to requests).

    Was hoping this annoyance would go away in 8.

  3. #3
    Join Date
    Oct 2005
    Posts
    60
    Rep Power
    10

    Default

    Yes,
    LDAP stops listening, sometimes in short order. Done it 3 days already this AM. Not good.

    Any clues anyone?

  4. #4
    Join Date
    Oct 2005
    Posts
    60
    Rep Power
    10

    Default

    Yes,
    LDAP stops listening, sometimes in short order. Done it 3 days already this AM. Not good.

    Any clues anyone?

  5. #5
    Join Date
    Oct 2005
    Posts
    60
    Rep Power
    10

Similar Threads

  1. Replies: 11
    Last Post: 03-01-2013, 06:17 PM
  2. Post upgrade issues
    By mlotridge in forum Installation Help
    Replies: 0
    Last Post: 08-10-2011, 04:26 PM
  3. Replies: 1
    Last Post: 11-14-2010, 11:30 PM
  4. Post upgrade issues with mysql data
    By zimbratester in forum Installation
    Replies: 1
    Last Post: 05-28-2007, 03:14 PM
  5. Post Upgrade Issues - Logger berserk?
    By Coilcore in forum Administrators
    Replies: 1
    Last Post: 03-03-2006, 03:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •