Hi.

I have a Zimbra 7.2/Ubuntu 10.4 install, and it was running fine, but without https for the webmail pages. I followed the procedure in Administration Console and CLI Certificate Tools - Zimbra :: Wiki to install a commercial certificate:
- Copied my key to /opt/zimbra/ssl/zimbra/commercial/commercial.key
- Copied chain certificate to /opt/zimbra/ssl/zimbra/commercial/commercial_ca.crt
- Copied my certificate to /home/myuser

Ran
/opt/zimbra/bin/zmcertmgr
/opt/zimbra/bin/zmcertmgr deploycrt
/opt/zimbra/bin/zmtlsctl both

restarted zimbra (zmcontrol stop and zmcontrol start)

No odd messages appeared, and https worked for webmail. The problem is that the server stopped to send and receive emails, and I can't find out why.

More data:
# zmcontrol status

Host myserver.server
antispam Stopped
zmamavisdctl is not running
antivirus Stopped
zmamavisdctl is not running
ldap Running
logger Running
mailbox Running
mta Running
snmp Running
spell Running
stats Running
zmconfigd Running

I've tried to disable AV and antispam in the admin. console, but it didn't solve the problem.

zmconfigd.log shows the following every minute:

Starting zmconfigd...zmconfigd is already running.
2012-10-05 17:50:41,648 zmconfigd WARNING [26803-MainThread] Fetching All configs
2012-10-05 17:50:42,214 zmconfigd WARNING [26803-MainThread] All configs fetched in 0.57 seconds
2012-10-05 17:50:42,464 zmconfigd ERROR [26803-MainThread] Executed: /opt/zimbra/bin/zmamavisdctl status norewrite returned 1 (24 - 13) (0.13 sec)
2012-10-05 17:50:42,466 zmconfigd CRITICAL [26803-MainThread] Tracking service antispam
2012-10-05 17:50:43,993 zmconfigd WARNING [26803-MainThread] Watchdog: service antivirus status is OK.
2012-10-05 17:50:44,130 zmconfigd WARNING [26803-MainThread] All rewrite threads completed in 0.00 sec
2012-10-05 17:50:44,131 zmconfigd WARNING [26803-MainThread] All restarts completed in 0.00 sec

I tried to google about the error above, but couldn't find nothing usefull.

I've tried to remove the certificates but it didn't work (or I didn't do it prooperly, don't know)

The admin console show in the "Server Status" area that most subsystem ate working, but antivirus and antispam are down.

Any suggestions on where to start/proceed to fix this server?

Tks,

Roberto