Results 1 to 2 of 2

Thread: Incoming email's attachement max size zmprov not working

  1. #1
    Join Date
    Oct 2012
    Rep Power

    Default Incoming email's attachement max size zmprov not working

    Hi everyone, I have a ZCS 6.0.6 in a Centos 5.5 and I'm trying to increase the maximum file size for incoming emails to at least 20MB, I have read ALL different configurations and none of them are working at all for the incoming mail, with the outgoing mail is working fine.

    I have tried...

    su - zimbra
    zmprov modifyConfig zimbraFileUploadMaxSize 20000000
    zmprov modifyConfig zimbraMailContentMaxSize 20000000
    zmprov modifyConfig zimbraMtaMaxMessageSize 20000000
    postfix reload

    and when I send an email from gmail, I receive this error message...

    Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 552 552 5.3.4 Error: message file too big (state 17).

    I have tried to make sure about it with this command...

    postconf | grep -i size

    berkeley_db_create_buffer_size = 16777216
    berkeley_db_read_buffer_size = 131072
    body_checks_size_limit = 51200
    bounce_size_limit = 50000
    header_size_limit = 102400
    mailbox_size_limit = 0
    message_size_limit = 20000000
    tcp_windowsize = 0

    and it won't work, also I took a look in the /opt/zimbra/postfix/ file to make sure that message_size_limit was 20000000.

    I also tried this...

    zmprov ma amavisMessageSizeLimit 20000000, to see if at least with one account will work, but it didn't.

    The file that I'm trying to send as a test is a .rar file with 12MB

    If somebody can help me I'd really appreciate it a LOT!!!


    Last edited by jriavec; 10-09-2012 at 11:40 PM.

  2. #2
    Join Date
    Sep 2010
    Rep Power


    Hi, did you find a solution?
    I've tried what you did on Zimbra 8 and it is not working neither.
    Mail size limit still under 10Mb ...

Similar Threads

  1. Attachement size
    By agd in forum Installation
    Replies: 0
    Last Post: 04-14-2010, 09:04 AM
  2. cannot attachement more 3 MB size webinterface
    By ravee in forum Administrators
    Replies: 4
    Last Post: 11-06-2009, 10:15 AM
  3. [SOLVED] attachement vs message size
    By russgalleywood in forum Installation
    Replies: 1
    Last Post: 10-08-2008, 05:52 AM
  4. [SOLVED] warning for attachement size
    By forstera in forum Administrators
    Replies: 7
    Last Post: 04-04-2008, 08:09 AM
  5. [SOLVED] Change max attachement size
    By osiris in forum Administrators
    Replies: 1
    Last Post: 03-04-2008, 04:56 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts