Results 1 to 3 of 3

Thread: Problem restoring backup >1GB on 8.0

Hybrid View

  1. #1
    Join Date
    Jul 2011
    Rep Power

    Default Problem restoring backup >1GB on 8.0

    Im moving my old zimbra 5.X to new 8.0.
    All works fine, but when i try zmmailbox -z -m user@domain postRestUtl '//?fmt=tgz' user.tgz
    i get this error:
    ERROR: service.FAILURE (system failure: POST failed, status=413 upload too large: file '/': upload too large)

    After a lot of reading, i saw some ppl with same problem... some ppl say to do: zmprov modifyConfig zimbraFileUploadMaxSize 500000000000 ( i put this number in an arbitrary way, to test) But problem persists..
    Small backups, like 200m 300M works so well!

    I have backup files till 2.5GB...

  2. #2
    Join Date
    Jul 2011
    Rep Power


    In the logs im getting:
    2012-10-16 11:08:22,706 INFO [qtp47248274-246:] [name=user@domain;mid=30;ip=;] FileUploadServlet - Exceeded maximum upload size of 1073741824 bytes

    I didnt found any configuration parameter with this value!

  3. #3
    Join Date
    Jun 2011
    Caracas Venezuela
    Rep Power


    You may want to read this thread in full

    Hope it helps.


Similar Threads

  1. Problem restoring from Backup
    By StuMac in forum Administrators
    Replies: 3
    Last Post: 11-20-2011, 03:23 AM
  2. Restoring backup problem on clean install
    By damnation in forum General Questions
    Replies: 0
    Last Post: 01-31-2010, 07:36 AM
  3. Problem with restoring a backup
    By tkramis in forum Administrators
    Replies: 3
    Last Post: 01-30-2009, 10:24 AM
  4. Replies: 10
    Last Post: 03-17-2008, 01:09 AM
  5. Problem when restoring from incremental backup
    By Eyfi in forum Administrators
    Replies: 4
    Last Post: 06-28-2007, 09:47 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts