Results 1 to 6 of 6

Thread: upgrade proccess from centos5 to 6 fails

Threaded View

  1. #1
    Join Date
    Aug 2010
    Posts
    10
    Rep Power
    5

    Default upgrade proccess from centos5 to 6 fails [SOLVED]

    hello.
    i have a 7.1.3 zimbra on centos5.
    this server start a few years ago as zimbra 5 and was upgraded to 6 and then to 7.
    this server is now not powerfull enough and we are moving to new hardware.

    we tried to upgrade from 7.1.3 to 8 and got a lot of ldap issues (from what i can see they are due to the fact that the ldap is HDB on our 7 server and 8 does not support it and does not have the back_hdb.* files.).
    so we tried to upgrade to 7.2.1 first, thinking maybe the ldap will get updated in the proccess, but it failes too.

    first on ldap backup, it looks for /opt/zimbra/data/ldap/ldap.80 and we only have ldap.60 file, so the ldap.bak is empty and the install fails.

    then we tried the instruction on https://bugzilla.zimbra.com/show_bug.cgi?id=77623 and using the slapadd command. the install was ok, but the server will not start due to certificate errors, and recreating them as per instruction found on the web did not solve it.
    then we tried to simply renaming ldap.60 to ldap.80.
    ldap fails to run zmldapapplyldif and ldap will not start.

    is there something that has changes so much from centos 5 to centos6 that we cannot upgrade? how do we upgrade our ldap to comply with the new install? how do we change it to MDB so we can also upgrade to 8.0?

    thank you.
    Last edited by adispi; 10-25-2012 at 06:40 AM.

Similar Threads

  1. 7.0.1 -> 7.1.0 CentOS5.5_x64 Smooth upgrade
    By liverpoolfcfan in forum Zimbra Success Stories
    Replies: 0
    Last Post: 04-12-2011, 12:45 PM
  2. Replies: 0
    Last Post: 02-07-2011, 02:31 AM
  3. [SOLVED] Backup proccess issue
    By darkglobe in forum Administrators
    Replies: 2
    Last Post: 01-26-2010, 06:06 AM
  4. Upgrade Success - 5.0.16 to 6.0 CentOS5
    By RevDarkman in forum Zimbra Success Stories
    Replies: 0
    Last Post: 09-14-2009, 01:44 AM
  5. Replies: 6
    Last Post: 05-11-2009, 10:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •