Results 1 to 2 of 2

Thread: Upgrade from ZCS 7.1 -> ZCS 8.0 error: Unable to connect to the MTA

Hybrid View

  1. #1
    Join Date
    Mar 2009
    Location
    Portugal
    Posts
    14
    Rep Power
    6

    Exclamation Upgrade from ZCS 7.1 -> ZCS 8.0 error: Unable to connect to the MTA

    After the normal upgrade I'm unable to send/receive any email from my Mail server.

    Can someone help me out on this?

    Here's the error I got:
    Code:
    method:	[unknown]
    msg:	try again: Unable to connect to the MTA
    code:	mail.TRY_AGAIN
    detail:	soap:Receiver
    trace:	qtp1680275375-87:http://[SERVER's IP]:81/service/soap/SendMsgRequest:1350842833307:bed7f621cbf73f2f
    I've double checked configurations on Hosts/Zimbra Admin and everything seems to be properly configured.

    Looking forward to hearing from you.

  2. #2
    Join Date
    Mar 2009
    Location
    Portugal
    Posts
    14
    Rep Power
    6

    Default

    Have managed to solve it.

    After a lot of checkouts I've been able to get it back sending and receive email.

    The last running task was:
    Code:
    /opt/zimbra/libexec/zmfixperms -extended
    Thanks and I hope this be useful to someone else.

Similar Threads

  1. upgrade broke server :Unable to connect to the MTA
    By esb123 in forum Administrators
    Replies: 14
    Last Post: 05-02-2012, 12:20 PM
  2. upgrade broke server :Unable to connect to the MTA
    By esb123 in forum Installation
    Replies: 14
    Last Post: 05-02-2012, 12:20 PM
  3. [SOLVED] Unable to connect to the MTA Error
    By DEpple in forum Administrators
    Replies: 3
    Last Post: 02-28-2011, 01:47 PM
  4. RPC Error: Unable to connect.
    By iknowjoseph in forum Migration
    Replies: 0
    Last Post: 09-17-2008, 09:06 AM
  5. Replies: 0
    Last Post: 08-30-2008, 04:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •