Trying to upgrade from 7.2 to 8 on SLES11. We have zimbra bound to a specific ip and NDS bound to a specific ip on this server. Here is the zmsetup log:
Starting mysqld...done.
Thu Oct 25 17:46:23 2012 done.
Thu Oct 25 17:46:25 2012 This appears to be 7.2.0_GA
Thu Oct 25 17:46:25 2012 Setting local config ssl_allow_untrusted_certs to true
Thu Oct 25 17:46:25 2012 *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ssl_allow_untrusted_certs='true' 2> /dev/null
Thu Oct 25 17:46:27 2012 Upgrading ldap data...
Thu Oct 25 17:46:27 2012 done.
Thu Oct 25 17:46:27 2012 Upgrading LDAP configuration database...
Thu Oct 25 17:46:27 2012 done.
Thu Oct 25 17:46:27 2012 Loading database...
Thu Oct 25 17:46:27 2012 *** Running as zimbra user: /opt/zimbra/openldap/sbin/slapadd -q -b '' -F /opt/zimbra/data/ldap/config -l /opt/zimbra/data/ldap/ldap.80
5089b333 mdb_db_open: database "" cannot be opened, err 12. Restore from backup!
5089b333 backend_startup_one (type=mdb, suffix=""): bi_db_open failed! (12)
slap_startup failed
Thu Oct 25 17:46:27 2012 slapadd import failed.
Thu Oct 25 17:46:27 2012 UPGRADE FAILED - exiting.

How do i need to upgrade to 8 on this server when zcs needs to bound to a specific ip?

ZCS 7 does not appear to start now:
zmcontrol start
Starting ldap...Done.
Unable to determine enabled services from ldap.
Enabled services read from cache. Service list may be inaccurate.
Starting zmconfigd...Done.
Starting logger...Failed.
Starting logswatch...[] FATAL: failed to initialize LDAP client
com.zimbra.cs.ldap.LdapException: LDAP error: : invalid credentials
at com.zimbra.cs.ldap.LdapException.LDAP_ERROR(LdapEx
at ToLdapException(
at ToLdapException(
at eateConnPool(
at eateConnectionPool(
at com.zimbra.cs.ldap.unboundid.UBIDLdapContext.init(
at com.zimbra.cs.ldap.unboundid.UBIDLdapClient.init(U
at com.zimbra.cs.ldap.LdapClient.getInstance(LdapClie
at com.zimbra.cs.ldap.LdapClient.initialize(LdapClien
at com.zimbra.cs.account.ldap.LdapProv.<init>(LdapPro
at com.zimbra.cs.account.ldap.LdapProvisioning.<init> (
at com.zimbra.cs.account.ldap.LdapProvisioning.<init> (
at sun.reflect.NativeConstructorAccessorImpl.newInsta nce0(Native Method)
at sun.reflect.NativeConstructorAccessorImpl.newInsta nce(
at sun.reflect.DelegatingConstructorAccessorImpl.newI nstance(
at java.lang.reflect.Constructor.newInstance(Construc
at java.lang.Class.newInstance0(
at java.lang.Class.newInstance(
at com.zimbra.cs.account.Provisioning.getInstance(Pro
at com.zimbra.cs.account.Provisioning.getInstance(Pro
at com.zimbra.cs.account.ProvUtil.initProvisioning(Pr
at com.zimbra.cs.account.ProvUtil.main( 3505)
Caused by: LDAPException(resultCode=49 (invalid credentials), errorMessage='invalid credentials')
at com.unboundid.ldap.sdk.LDAPConnection.bind(LDAPCon
at com.unboundid.ldap.sdk.LDAPConnectionPool.createCo nnection(
at com.unboundid.ldap.sdk.LDAPConnectionPool.<init>(L
at eateConnPool(
... 18 more
zimbra logger service is not enabled! failed.

I should have a backupexec backup of any files i might need. Help?!?!