Results 1 to 1 of 1

Thread: Z8's administrative accounts not displayed in AdminUI -- is there a switch?

  1. #1
    Join Date
    Oct 2012
    Posts
    20
    Rep Power
    3

    Question Z8's administrative accounts not displayed in AdminUI -- is there a switch?

    In Z7's AdminUI, @ "Manage Accounts", all of my named accounts AND all the administrative accounts (galsync, ham, spam, ...) are listed.

    In Z8's AdminUI, @ Home - Manage - Accounts, all of my named accounts are similarly listed
    BUT, I see none of the administrative accounts.

    'zmprov -l gaa' @ cmd line lists the accounts -- I just can't see them in the UI.

    Is there a setting/toggle I've missed to disaply them in the UI?

    EDIT: --> https://bugzilla.zimbra.com/show_bug.cgi?id=78320
    Last edited by dvirt; 10-31-2012 at 11:41 AM.

Similar Threads

  1. Administrative Accounts
    By profediego in forum Administrators
    Replies: 2
    Last Post: 07-14-2011, 10:19 AM
  2. Administrative Accounts
    By profediego in forum General Questions
    Replies: 0
    Last Post: 07-14-2011, 09:12 AM
  3. Zimbra AdminUI Won't Load - Fedora/FF/ZCS
    By todd_dsm in forum Administrators
    Replies: 6
    Last Post: 11-30-2010, 09:33 AM
  4. Problems in the AdminUI after upgrade to v6.0.2
    By jcamp in forum Installation
    Replies: 0
    Last Post: 10-30-2009, 08:38 AM
  5. Replies: 5
    Last Post: 07-23-2007, 12:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •