Results 1 to 10 of 18

Thread: dspam error

Hybrid View

  1. #1
    Join Date
    Sep 2009
    Posts
    9
    Rep Power
    6

    Default dspam error

    I have some problem with dspam in zimbra 8

    (Release 8.0.0.GA.5434.UBUNTU12.64 UBUNTU12_64 FOSS edition.)

    Oct 30 12:22:47 mail dspam[22423]: Unable to determine the destination user
    Oct 30 12:22:47 mail amavis[21202]: (21202-01) (!)auto-learning with spam scanner DSPAM failed: DSPAM: error running program /opt/zimbra/dspam/bin/dspam: exit 1
    Oct 30 12:22:47 mail amavis[21202]: (21202-01) (!)Auto-learn failed: DSPAM failed: DSPAM: error running program /opt/zimbra/dspam/bin/dspam: exit 1 at (eval 113) line 207.
    Oct 30 12:22:47 mail dspam[22423]: DSPAM agent misconfigured: aborting

  2. #2
    Join Date
    Apr 2011
    Location
    Copenhagen
    Posts
    8
    Rep Power
    4

    Default

    Same here.
    From /var/log/zimbra.log:
    Nov 29 06:36:50 mail dspam[18410]: Unable to determine the destination user
    Nov 29 06:36:50 mail dspam[18410]: DSPAM agent misconfigured: aborting
    Nov 29 06:36:50 mail amavis[2710]: (02710-02) (!)auto-learning with spam scanner DSPAM failed: DSPAM: error running program /opt/zimbra/dspam/bin/dspam: exit 1
    Nov 29 06:36:50 mail amavis[2710]: (02710-02) (!)Auto-learn failed: DSPAM failed: DSPAM: error running program /opt/zimbra/dspam/bin/dspam: exit 1 at (eval 118) line 207.

    Can anyone point me (us) in a direction. Where is the misconfiguration taken place?

    Best regards Anders

  3. #3
    Join Date
    May 2008
    Location
    California!
    Posts
    226
    Rep Power
    7

  4. #4
    Join Date
    Apr 2011
    Location
    Copenhagen
    Posts
    8
    Rep Power
    4

    Default

    Quote Originally Posted by blazeking View Post
    Thanks Blazeking.
    Since I'm not a skilled bug buster, I think I'll just disable dspam until 8.0.3

    Best Regards Anders

  5. #5
    Join Date
    Jul 2008
    Location
    Durban South Africa
    Posts
    13
    Rep Power
    7

    Default

    Damn - stumbled onto this post - with the same issue:

    Dec 15 09:44:10 zimbra dspam[20466]: Unable to determine the destination user
    Dec 15 09:44:10 zimbra dspam[20466]: DSPAM agent misconfigured: aborting
    Dec 15 09:44:10 zimbra amavis[14905]: (14905-01) (!)DSPAM: error writing to pipe: Broken pipe
    Dec 15 09:44:10 zimbra amavis[14905]: (14905-01) (!)auto-learning with spam scanner DSPAM failed: DSPAM: error running program /opt/zimbra/dspam/bin/dspam: exit 1
    Dec 15 09:44:10 zimbra amavis[14905]: (14905-01) (!)Auto-learn failed: DSPAM failed: DSPAM: error running program /opt/zimbra/dspam/bin/dspam: exit 1 at (eval 104) lin$

    Have added it on the bugzilla report. Hope there's a speedy resolution. Was so looking forward to the new Zimbra 8 - but with dspam disabled - the spam is getting out of control
    Zakaria Desai
    IT Manager
    Durban South Toyota

  6. #6
    Join Date
    Sep 2012
    Location
    jhoncarter2030@gmail.com
    Posts
    61
    Rep Power
    3

    Default

    Same issue. Hope to get fix in next release.

Similar Threads

  1. Error DSPAM/pyzor
    By efcunha in forum Administrators
    Replies: 4
    Last Post: 05-11-2012, 02:48 PM
  2. [SOLVED] dspam error during zmtrainsa
    By bbarrons in forum Administrators
    Replies: 3
    Last Post: 09-30-2009, 08:12 PM
  3. Dspam
    By osiris in forum Administrators
    Replies: 4
    Last Post: 07-18-2008, 12:44 AM
  4. DSPAM Updates
    By Jason Hung in forum Administrators
    Replies: 1
    Last Post: 02-22-2007, 09:45 PM
  5. Dspam
    By kowell in forum Administrators
    Replies: 9
    Last Post: 09-29-2006, 07:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •