Results 1 to 2 of 2

Thread: Postgrey ... problems with apt

Hybrid View

  1. #1
    Join Date
    May 2009
    Location
    Schrobenhausen - Germany
    Posts
    54
    Rep Power
    6

    Default Postgrey ... problems with apt

    Hi there, I got a simple but really stupid prob with my new installation of Zimbra 8.0 on ubuntu 12.04.

    I tried to install Postgrey, same as on my Centos 5.5 with Zimbra 7.2.1.... started from 5.X . But I cant use it this way. APT would install postfix, so what, doesnt matter, but it would also remove my zimbramta server !!!

    Code:
    apt-get install postgrey
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following extra packages will be installed:
      libberkeleydb-perl libdigest-hmac-perl libio-multiplex-perl libio-socket-inet6-perl libnet-cidr-perl libnet-dns-perl libnet-ip-perl libnet-rblclient-perl
      libnet-server-perl libparse-syslog-perl libsocket6-perl postfix
    Suggested packages:
      libio-socket-ssl-perl libnet-ssleay-perl postfix-mysql postfix-pgsql postfix-ldap postfix-pcre libsasl2-modules dovecot-common resolvconf postfix-cdb
      mail-reader ufw postfix-doc
    The following packages will be REMOVED:
      zimbra-mta
    The following NEW packages will be installed:
      libberkeleydb-perl libdigest-hmac-perl libio-multiplex-perl libio-socket-inet6-perl libnet-cidr-perl libnet-dns-perl libnet-ip-perl libnet-rblclient-perl
      libnet-server-perl libparse-syslog-perl libsocket6-perl postfix postgrey
    0 upgraded, 13 newly installed, 1 to remove and 0 not upgraded.
    Need to get 2086 kB of archives.
    After this operation, 5979 kB of additional disk space will be used.
    Do you want to continue [Y/n]?
    Is there any solution for this? - Yes I am using RBLs, thats ok, but I would further use postgrey.

    Thanks a lot

    Centro

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Centro View Post
    I tried to install Postgrey, same as on my Centos 5.5 with Zimbra 7.2.1.... started from 5.X .
    Why don't you use the one that's in Zimbra, I'd suggest you read the Product Documentation and details of PolicyD.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Postgrey installation question under CentOS 5.4
    By mperea in forum Installation
    Replies: 1
    Last Post: 05-11-2010, 04:47 AM
  2. 5.0.14 to 5.0.18 & postgrey
    By cyberhawk in forum Migration
    Replies: 1
    Last Post: 07-16-2009, 01:06 AM
  3. [SOLVED] Postgrey installation
    By alidaf in forum Installation
    Replies: 5
    Last Post: 04-20-2009, 10:27 AM
  4. postgrey and postfix_recipient_restrictions.cf
    By maumar in forum Administrators
    Replies: 2
    Last Post: 04-20-2009, 09:18 AM
  5. Quick postgrey install question on FC7
    By SSS in forum Administrators
    Replies: 1
    Last Post: 04-19-2009, 07:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •