Results 1 to 2 of 2

Thread: after zmmailbox migration not all email is seen via imap

Hybrid View

  1. #1
    Join Date
    Nov 2012
    Posts
    2
    Rep Power
    3

    Default after zmmailbox migration not all email is seen via imap

    hello all,

    i have a new zimbra8 install and needed to migrate away from zimbra7, i've used:

    to export:
    zmmailbox -z -m user@domain getRestURL “//?fmt=tgz” > user.tgz
    then import:
    zmmailbox -z -m user@domain.com postRestURL "//?fmt=tgz&resolve=skip" user.tgz

    all worked great and old mail is there and such. however while importing, few new emails arrived and are in fact there and visible via webmail, but when using imap, those messages that were received before the import are not seen. everything that imported is visible and anything that arrives after import shows up as well, but not those few that were in inbox before the import, again this is when using an imap client.

    this is really odd and i can't figure out whats going on, any help is greatly appreciated,

    cheers,

    eugene

  2. #2
    Join Date
    Nov 2012
    Posts
    2
    Rep Power
    3

    Default

    anyone??? i had more hopes for the forum...

Similar Threads

  1. migration with zmmailbox
    By kabal in forum Administrators
    Replies: 2
    Last Post: 03-06-2011, 09:58 PM
  2. migration with zmmailbox
    By kabal in forum Migration
    Replies: 0
    Last Post: 03-04-2011, 05:09 AM
  3. How to delete it from contact by email zmmailbox ?
    By efcunha in forum Administrators
    Replies: 1
    Last Post: 09-02-2010, 03:37 PM
  4. REST + zmmailbox migration error
    By tlambiris in forum Administrators
    Replies: 2
    Last Post: 07-21-2010, 04:40 PM
  5. REST + zmmailbox migration error
    By tlambiris in forum Migration
    Replies: 0
    Last Post: 07-20-2010, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •