Results 1 to 10 of 10

Thread: Theme changes not being applied in ZCS 8.0.0

Hybrid View

  1. #1
    Join Date
    Nov 2012
    Posts
    5
    Rep Power
    2

    Question Theme changes not being applied in ZCS 8.0.0

    Apologies in advance if this is not the proper forum for this question; please direct me elsewhere if this is the case.

    I have been tasked with updating the theme of our ZCS 8.0.0 instance. I have been following the instructions from the manual :

    1. In the Zimbra Administration web interface, I have navigated to Domains > [our domain] > Themes
    2. I have changed the foreground, background, secondary and selection colors and Saved
    3. I have also changed the Application Logo banner URL to a custom image
    4. When prompted, I have flushed the theme cache


    However, none of the changes are displayed.

    The documentation is unclear; the system gives an opportunity to change the colors of the 4 items above - but what theme are these changes being applied to? All of them? The end user currently has a choice between 18 themes (Bare, Beach, Bones, etc) - what exactly do the color changes I make in the Zimbra Administration interface for our domain change, and how do I see my changes?

  2. #2
    Join Date
    Oct 2005
    Posts
    181
    Rep Power
    10

    Default

    Hi JMerrittWhen we log in to a webclient and set the preference to another theme it simply doesnt take effect, whether reloading the client as the dialogue prompts nor logging out/in again. Do you actually get to change to any of the themes offered? We have FOSS 8.0.1. installed.

  3. #3
    Join Date
    Sep 2008
    Location
    Latvia
    Posts
    165
    Rep Power
    7

    Default

    I just tried your options on fresh Zimbra 8.0.1 installation, which according to my memory, was not working a couple of days before too. The only different procedures I made, were:
    • Set up colors on domain configuration page, not Global configuration
    • Not only flushed cache of Mailbox servers, but even rebooted whole stack
    • Restarted browser, to get rid of browser cache

    After these procedures, new colors became available. Although, there are some artifacts. Zimbra login screen box use new set colors, but reflection part remains blue.

    Actually could not find any difference between v7 Carbon and new v8 Serenity theme, as both of them seem to be hameleon themes and quite similar.

  4. #4
    Join Date
    Nov 2012
    Posts
    5
    Rep Power
    2

    Default

    Rebooting the stack didn't have any effect.

    Anyone from Zimbra have an idea?

  5. #5
    Join Date
    Sep 2008
    Location
    Latvia
    Posts
    165
    Rep Power
    7

    Default

    Have you tried setting color codes for theme on domain configuration, rather than in global settings? According to my other findings, Admin UI Global settings may not work, if you specifically do not introduce settings variables via CLI.You may check "$ zmprov gd domain.com" to find out these variables.

  6. #6
    Join Date
    Nov 2012
    Posts
    5
    Rep Power
    2

    Default

    Per my original message, we attemped to change the theme by navigating to Configure > Domains > [our domain] > Themes. This is what you are speaking of, yes?

Similar Threads

  1. Has anyone applied 6.0.16 yet?
    By Sharpey in forum Administrators
    Replies: 3
    Last Post: 05-02-2012, 09:32 AM
  2. Replies: 0
    Last Post: 05-09-2009, 11:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •