Results 1 to 10 of 13

Thread: One account not receving email

Hybrid View

  1. #1
    Join Date
    Nov 2006
    Posts
    26
    Rep Power
    9

    Default One account not receving email

    Hello all,

    Have been using Zimbra for a few weeks with a few email accounts, all of them work apart from one account. I'm able to log in that account and read email, send email, and there's no quotas or anything attached to that account. But I'm unable to receive email to that account, but I'm not sure exactly what the problem is. In the daily email reports sent to the admin account, I keep getting:

    Code:
    Errors
    2006-12-19 02:15:56 deferred (host xxxxxx.org[xxx.xxx.xxx.xxx] said: 451 4.0.0 Temporary message delivery failure try again (in reply to end of DATA command))
    2006-12-19 00:08:38 deferred (host xxxxxx.org[xxx.xxx.xxx.xxx] said: 451 4.0.0 Temporary message delivery failure try again (in reply to end of DATA command))
    2006-12-19 02:24:12 deferred (host xxxxxx.org[xxx.xxx.xxx.xxx] said: 451 4.0.0 Temporary message delivery failure try again (in reply to end of DATA command))
    2006-12-19 02:51:20 deferred (host xxxxxx.org[xxx.xxx.xxx.xxx] said: 451 4.0.0 Temporary message delivery failure try again (in reply to end of DATA command))
    2006-12-19 07:44:03 deferred (host xxxxxx.org[xxx.xxx.xxx.xxx] said: 451 4.0.0 Temporary message delivery failure try again (in reply to end of DATA command))
    2006-12-19 10:44:51 deferred (host xxxxxx.org[xxx.xxx.xxx.xxx] said: 451 4.0.0 Temporary message delivery failure try again (in reply to end of DATA command))
    2006-12-19 10:49:08 deferred (host xxxxxx.org[xxx.xxx.xxx.xxx] said: 451 4.0.0 Temporary message delivery failure try again (in reply to end of DATA command))
    <snip>
    And so on.

    I tried sending an email via telnet to that account, it got accepted:

    Code:
    stella:/private/var/automount/Users/piers piers$ telnet destiny 25
    Trying 192.168.1.2...
    Connected to destiny.10sca.intranet.
    Escape character is '^]'.
    220 xxxxxx.org ESMTP Postfix
    HELO destiny
    250 xxxxxx.org
    MAIL FROM: ed@xxxxxx.org
    250 Ok
    RCPT TO: mythtv@xxxxxx.org
    250 Ok
    DATA
    354 End data with <CR><LF>.<CR><LF>
    test data
    test data
    .
    250 Ok: queued as 9CDD81464E
    quit
    221 Bye
    Connection closed by foreign host.
    stella:/private/var/automount/Users/piers piers$
    Worked fine. Then a few days later, I get an email to my ed email account with the following message:

    Code:
    This is the Postfix program at host xxxxxx.org.
    
    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.
    
    For further assistance, please send mail to <postmaster>
    
    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.
    
    			The Postfix program
    
    <mythtv@xxxxxx.org>: host xxxxxx.org[xxx.xxx.xxx.xxx] said: 451 4.0.0 Temporary
        message delivery failure try again (in reply to end of DATA command)
    Reporting-MTA: dns; xxxxxx.org
    X-Postfix-Queue-ID: 47158146E2
    X-Postfix-Sender: rfc822; ed@xxxxxx.org
    Arrival-Date: Thu, 14 Dec 2006 16:31:58 +0000 (GMT)
    
    Final-Recipient: rfc822; mythtv@xxxxxx.org
    Action: failed
    Status: 4.0.0
    Diagnostic-Code: X-Postfix; host xxxxxx.org[xxx.xxx.xxx.xxx] said: 451 4.0.0
        Temporary message delivery failure try again (in reply to end of DATA
        command)
    
    From: Piers Kittel <ed@xxxxxx.org>
    Date: 14 December 2006 16:31:48 GMT
    To: mythtv@xxxxxx.org
    Subject: test
    
    
    test
    What am I doing wrong? How do I fix this problem - why do one account have this problem, and no other account has it?

    Thanks very much for your help!

    Regards - Piers

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Is this the NE or OSS version? Is that account in maintenance mode, by any chance?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Nov 2006
    Posts
    26
    Rep Power
    9

    Default

    OSS, and no, it's not in maintenance mode.

  4. #4
    Join Date
    Nov 2006
    Posts
    26
    Rep Power
    9

    Default

    Just found that it is actually affecting another account - both accounts are used to receive different mailing lists - I really need to access emails in those accounts - how do I fix this problem?

    Thanks very much for your help in advance.

    Regards - Piers

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Do these accounts just receive mail from a mailing list or is it a 'normal' user mailbox? Is there much mail in these boxes? What happens if you remove the mailbox and recreate it, could you try that?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    Join Date
    Nov 2006
    Posts
    26
    Rep Power
    9

    Default

    It's a normal user mailbox like my other mailboxes. They all are "Active" - none are in maintenance mode. There's a fair bit of email in there, but nothing significiant. One mailbox has 32.5MB worth of emails, the other has 4MB worth of emails. How do I remove the mailbox and re-create it - will I lose the emails in there?

    BTW, when I go to the admin console, and click on "Mail Queues" I get "196 deferred" in red.

    Thanks very much for your help again.

    EDIT: Noted that I stopped receiving emails in those accounts on the 29th of Nov.
    Last edited by EnglishDude; 12-21-2006 at 07:16 AM. Reason: Updated info

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  2. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM
  3. Restrict email account to zimbra domain(s)
    By sperkins in forum Administrators
    Replies: 3
    Last Post: 09-05-2006, 10:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •