Hello all,

Have been using Zimbra for a few weeks with a few email accounts, all of them work apart from one account. I'm able to log in that account and read email, send email, and there's no quotas or anything attached to that account. But I'm unable to receive email to that account, but I'm not sure exactly what the problem is. In the daily email reports sent to the admin account, I keep getting:

Code:
Errors
2006-12-19 02:15:56 deferred (host xxxxxx.org[xxx.xxx.xxx.xxx] said: 451 4.0.0 Temporary message delivery failure try again (in reply to end of DATA command))
2006-12-19 00:08:38 deferred (host xxxxxx.org[xxx.xxx.xxx.xxx] said: 451 4.0.0 Temporary message delivery failure try again (in reply to end of DATA command))
2006-12-19 02:24:12 deferred (host xxxxxx.org[xxx.xxx.xxx.xxx] said: 451 4.0.0 Temporary message delivery failure try again (in reply to end of DATA command))
2006-12-19 02:51:20 deferred (host xxxxxx.org[xxx.xxx.xxx.xxx] said: 451 4.0.0 Temporary message delivery failure try again (in reply to end of DATA command))
2006-12-19 07:44:03 deferred (host xxxxxx.org[xxx.xxx.xxx.xxx] said: 451 4.0.0 Temporary message delivery failure try again (in reply to end of DATA command))
2006-12-19 10:44:51 deferred (host xxxxxx.org[xxx.xxx.xxx.xxx] said: 451 4.0.0 Temporary message delivery failure try again (in reply to end of DATA command))
2006-12-19 10:49:08 deferred (host xxxxxx.org[xxx.xxx.xxx.xxx] said: 451 4.0.0 Temporary message delivery failure try again (in reply to end of DATA command))
<snip>
And so on.

I tried sending an email via telnet to that account, it got accepted:

Code:
stella:/private/var/automount/Users/piers piers$ telnet destiny 25
Trying 192.168.1.2...
Connected to destiny.10sca.intranet.
Escape character is '^]'.
220 xxxxxx.org ESMTP Postfix
HELO destiny
250 xxxxxx.org
MAIL FROM: ed@xxxxxx.org
250 Ok
RCPT TO: mythtv@xxxxxx.org
250 Ok
DATA
354 End data with <CR><LF>.<CR><LF>
test data
test data
.
250 Ok: queued as 9CDD81464E
quit
221 Bye
Connection closed by foreign host.
stella:/private/var/automount/Users/piers piers$
Worked fine. Then a few days later, I get an email to my ed email account with the following message:

Code:
This is the Postfix program at host xxxxxx.org.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

			The Postfix program

<mythtv@xxxxxx.org>: host xxxxxx.org[xxx.xxx.xxx.xxx] said: 451 4.0.0 Temporary
    message delivery failure try again (in reply to end of DATA command)
Reporting-MTA: dns; xxxxxx.org
X-Postfix-Queue-ID: 47158146E2
X-Postfix-Sender: rfc822; ed@xxxxxx.org
Arrival-Date: Thu, 14 Dec 2006 16:31:58 +0000 (GMT)

Final-Recipient: rfc822; mythtv@xxxxxx.org
Action: failed
Status: 4.0.0
Diagnostic-Code: X-Postfix; host xxxxxx.org[xxx.xxx.xxx.xxx] said: 451 4.0.0
    Temporary message delivery failure try again (in reply to end of DATA
    command)

From: Piers Kittel <ed@xxxxxx.org>
Date: 14 December 2006 16:31:48 GMT
To: mythtv@xxxxxx.org
Subject: test


test
What am I doing wrong? How do I fix this problem - why do one account have this problem, and no other account has it?

Thanks very much for your help!

Regards - Piers