Results 1 to 4 of 4

Thread: Account is locking out - dont know why

  1. #1
    Join Date
    Feb 2011
    Posts
    33
    Rep Power
    4

    Default Account is locking out - dont know why

    I have one account that keeps getting locked out. Looking at the audit.log file I find a very curious entry

    2012-11-25 00:22:31,794 WARN [btpool0-15://zimbra1.mydomain.net:7071/service/admin/soap/] [name=bob@mydomain.me;ip=11.11.11.11;] security - cmd=Auth; account=bob@mydomain.me; protocol=soap; error=authentication failed for [bob@mydomain.me], account lockout;


    where 11.11.11.11 is the ip address of the zimbra server. There are several other simular errors, but all of them have "//zimbra1.mydomain.net:7071" in them.

    I see many (what I beleive is ) legitimate entries from this user such as:

    2012-11-25 01:16:04,485 INFO [btpool0-14://zimbra1.mydomain.net/service/soap/AuthRequest] [name=bob@mydomain.me;ip=2.2.2.2;ua=ZimbraConnector ForOutlook/7.2.1.547;] security - cmd=Auth; account=bob@mydomain.me; protocol=soap;

    where 2.2.2.2 is the ip address of the user

    The lockout is only occuring on the one account.

    Any ideas?

    Zimbra version zcs-NETWORK-7.1.2_GA_3268.RHEL5_64.20110804120428

  2. #2
    Join Date
    Jan 2013
    Location
    Big Lake, MN
    Posts
    5
    Rep Power
    2

    Default

    Having this issue too.

    Doing a tail -f on the audit.log shows SOAP hitting the users account from the Zimbra servers IP itself. 6-7 times in rapid succession. Account lock is set for 3 failures and a 1 hour reset.

  3. #3
    Join Date
    Feb 2011
    Posts
    33
    Rep Power
    4

    Default

    I finally found the issue a week after the original post. The user is behind a NAT so I could not see that they had improperly set up their account on their iPhone. With the iPhone using the wireless in the office behind the NAT I could not see that two separate clients were checking mail.

  4. #4
    Join Date
    Jan 2013
    Location
    Big Lake, MN
    Posts
    5
    Rep Power
    2

    Default

    Yeah... That's what I thought too. Had my problem client shut off all of his connected devices and he's still having the issue.

    I've poked through some more of the logs and I just can't tell what is accessing his account from where. I may try and do a SOAP login from the cli and see if I can get the correct password to stick that way.

    Thanks for the reply though...

Similar Threads

  1. Zimbra KVM locking up
    By mattcen in forum Virtualization
    Replies: 10
    Last Post: 09-20-2012, 11:44 PM
  2. dspam_clean locking up
    By jdossey7 in forum Administrators
    Replies: 5
    Last Post: 09-12-2010, 10:10 PM
  3. dont stratup and dont importing contacts
    By Jeison in forum General Questions
    Replies: 0
    Last Post: 06-18-2010, 04:47 AM
  4. dont stratup and dont importing contacts
    By Jeison in forum Installation Help
    Replies: 0
    Last Post: 06-18-2010, 04:47 AM
  5. Server keeps freezing/locking up
    By chrishewitt in forum Installation
    Replies: 13
    Last Post: 08-05-2008, 02:12 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •