Results 1 to 2 of 2

Thread: Cannot connect to ZCS outside of localhost

  1. #1
    Join Date
    Nov 2012
    Posts
    2
    Rep Power
    0

    Default Cannot connect to ZCS outside of localhost

    I've completed the setup and install of ZCS on (SLES 11 / VMWare esxi 5.0). Zmcontrol Status shows all services running. Named / Bind are configured and running. Everything on the localhost is fine - routing mail, administration console, etc. However, I cannot connect to either the webmail or the admin console from any other server on the lan, even via strait IP (https://192.168.1.18) The nodes on the lan are communicating, but it acts like the service is either not running on the ZCS server or not listening on the right ports. I also have my router setup with the correct port forwards, firewall rules and NAT transversals, not that this shuould even come into play yet if I cannot connect from the LAN via strait IP. I can't yet blame my DNS setup until I can connect via IP, but I have run through all of the DNS checkpoints in the docs and FAQ's, and they are all resolving correctly. Even though the ZCS services all appear to be running according to Zimbra, linux does not show that ZCS is listening on any of the ports I would expect (80, 8080, etc.) If I were troubleshooting this same problem setting up a regular web server, I would immediately think that apache was simply not up, running and listening on port 80, and would bet the farm that as soon as I fired it up, everything would start working, but since this is my first crack at ZCS I'm not sure how Zimbra presents itself to the OS, maybe there's something I'm missing?

    Any input greatly appreciated.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You need to provide some evidence that what you say is correct. How about starting with the Zimbra Release and version details followed by the output of all the commands in the 'Verify....' section of thw Split DNS wiki article and the output that shows the status of the Zimbra services and whether your firewall and SElinux are both disabled and finally whether this is running in a VM and which hypervisor.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Browser cannot connect to http://localhost:1793
    By tekra25 in forum Installation Help
    Replies: 1
    Last Post: 01-28-2010, 11:44 AM
  2. Browser cannot connect to http://localhost:1793
    By tekra25 in forum Installation
    Replies: 0
    Last Post: 01-27-2010, 01:42 PM
  3. AntiVirus unable to connect to localhost
    By net4home in forum Administrators
    Replies: 15
    Last Post: 07-25-2007, 06:55 PM
  4. 500 Can't connect to localhost:7777
    By analysis.paralysis in forum Installation
    Replies: 3
    Last Post: 10-22-2005, 04:18 PM
  5. Replies: 4
    Last Post: 10-15-2005, 10:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •