Results 1 to 2 of 2

Thread: autoresponder doens't work because of wrong rcpt

Hybrid View

  1. #1
    Join Date
    Dec 2012
    Posts
    2
    Rep Power
    3

    Default autoresponder doens't work because of wrong rcpt

    Hi all,

    some words about the setup:
    I am forced to use Zimbra as a second mailserver (department internal) because we are only getting provides pop3 accounts from the IT. So all of our email addresses (user@domain.com) are forwarded to user@zimbra.domain.com.
    (domain forwarding and masquerading as written in http://http://wiki.zimbra.com/wiki/Managing_Domains)

    But now the problem is that emails from the autoresponder will be rejected by the primary mailserver because of the wrong rcpt.

    example from mailbox.log:
    Code:
    2012-12-06 16:10:27,371 INFO  [LmtpServer-25] [name=user@zimbra.domain.com;mid=5;ip=10.1.1.24;] mailbox - outofoffice sent dest='user@external.com' rcpt='user@zimbra.domain.com' mid=34102
    Is there a possibility to change "user@zimbra.domain.com" to "user@domain.com" for autoresponder in Zimbra

    thanks in advance

  2. #2
    Join Date
    Dec 2012
    Posts
    2
    Rep Power
    3

    Default

    No one an idea? =(

Similar Threads

  1. Stop sharing calendar, doens't work
    By cyruspy in forum General Questions
    Replies: 3
    Last Post: 07-05-2011, 04:48 AM
  2. Stop sharing calendar, doens't work
    By cyruspy in forum Error Reports
    Replies: 0
    Last Post: 06-30-2011, 01:35 PM
  3. zimbra doens't let me upload a .URL file...
    By Michael REMY in forum Error Reports
    Replies: 4
    Last Post: 01-26-2010, 02:16 AM
  4. zimbra doens't let me upload a .URL file...
    By Michael REMY in forum Administrators
    Replies: 4
    Last Post: 01-26-2010, 02:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •