Results 1 to 5 of 5

Thread: Attachment Size disparity ?

Threaded View

  1. #1
    Join Date
    Nov 2006
    Posts
    177
    Rep Power
    8

    Default Attachment Size disparity ?

    My MTA is separated from the other services on a different machine. I tried to send an 8meg attachment through and it failed. So I went to the admin console and made both message and attachent size 10240 (supposedly this is kb) or 10 meg.

    Being distrustful I also found that I can change the values from zmprov.

    In a forum post I found this:

    for message size: zmprov mcf zimbraMtaMaxMessageSize size-in-bytes

    So took that literally and set it to 10485760. I also set the attachment size to that limit but I could not find a corresponding value in the main.cf

    I checked the main.cf postfix file and saw my changes (good) However I tried to send a mail and it was rejected with the same message.

    Do I have to do a restart on tomcat, postfix all when I make that change?

    If so is there a chart that exists that can tell you when you need to restart something based on a config change.

    thanks

    Doug
    Last edited by dlochart; 12-21-2006 at 01:03 PM.

Similar Threads

  1. attachment size
    By randyg in forum Administrators
    Replies: 4
    Last Post: 11-16-2006, 10:18 AM
  2. Increasing the size of an email
    By mansuper in forum Administrators
    Replies: 2
    Last Post: 10-29-2006, 11:36 PM
  3. Attachment Size Limits
    By tbullock in forum Administrators
    Replies: 11
    Last Post: 10-25-2006, 07:29 AM
  4. Replies: 2
    Last Post: 10-19-2006, 10:26 PM
  5. Attachment size
    By kowell in forum Administrators
    Replies: 2
    Last Post: 06-14-2006, 08:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •