Results 1 to 4 of 4

Thread: Slow Perfomance

Hybrid View

  1. #1
    Join Date
    Jul 2011
    Posts
    35
    Rep Power
    4

    Default Slow Perfomance

    Hi friends...

    I have a problem here that it's really piss me off.....

    We have a Zimbra Server (Open Edition) 7.2.1 that was virtualized with VMWare ESXi.
    We have installed a Virtual Machine and have installed Zimbra on a x64 CentOS 6.x.
    We also have a dedicated internet link with 2 MB.
    We have around 300 users here...
    We notice that IMAP has a really poor performance and Outlook really get slow, but very slow connection indeed...
    Many of users complain about it after we change Pure Postfix solution to Zimbra...
    Is there some background regard this problem?

    Someone also has take this problem and how solved it??

    Thanks

  2. #2
    Join Date
    Oct 2009
    Location
    China
    Posts
    34
    Rep Power
    6

    Default

    With about 300 users sharing 2MB bandwidth is really unreasonable.
    I think 20MB is the least equipment.
    So, what troubles you is not the mail system but your poor bandwidth.
    Just do it.
    覧覧覧覧覧覧覧
    QQ:307741085
    Email:fine@zcsmail.com

  3. #3
    Join Date
    Jul 2011
    Posts
    35
    Rep Power
    4

    Default

    Indeed.... But even on LAN with suffer with Outlook + IMAP... Some mailbox get slow performance...
    Is there some tips to tunning IMAP server on Zimbra??

    Thanks....

  4. #4
    Join Date
    Mar 2012
    Posts
    11
    Rep Power
    3

    Default

    The same thing is happening to me. Zimbra Desktop Client and webmail are fast when copying/deleting messages. However, when the same is done on Outlook (2010) it will take 3-4 seconds to delete/move 3 e-mail containing one word.

    This is happening internally and externally with all imap accounts tested through Outlook.

    I know 3-4 seconds isn't super unreasonable, but I have users looking for reasons to ditch Zimbra and they do have a case when comparing other e-mail services. Any suggestions / help would be appreciated!



    myslow log is clean, mysql, mailbox and other default logs are errorless.

Similar Threads

  1. Replies: 5
    Last Post: 06-29-2011, 08:53 AM
  2. Replies: 0
    Last Post: 11-24-2010, 01:46 AM
  3. zimbra installations perfomance
    By phl4kx in forum Administrators
    Replies: 0
    Last Post: 09-04-2010, 01:41 PM
  4. zimbra installations perfomance
    By phl4kx in forum Installation
    Replies: 0
    Last Post: 09-04-2010, 01:41 PM
  5. Perfomance issue
    By chandu in forum Administrators
    Replies: 15
    Last Post: 05-26-2009, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •