Results 1 to 10 of 12

Thread: Help with system-wide signature

Hybrid View

  1. #1
    Join Date
    Dec 2012
    Posts
    16
    Rep Power
    2

    Default Help with system-wide signature

    Hello,

    I am newbie in Zimbra. I just installed ZCS 8.0 on Ubuntu 12.04 and was trying to learn the configurations. I got stuck up while tried to setup System-wide Signatures. I found "zimbraDomainMandatoryMailSignatureEnabled (TRUE/FALSE)" and some other commands to enable this feature. But when I run this command on Ubuntu (switch user to zimbra) it is saying "command not found". Can someone help me with this. What am I doing wrong? Thanks.

    Regards,
    Tony
    Last edited by yadhutony; 12-16-2012 at 02:45 AM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by yadhutony View Post
    But when I run this command on Ubuntu (switch user to zimbra) it is saying "command not found".
    The fact that you see the "command not found" message indicates you have not entered a command that ZCS recognises - it means exactly that. When you have a problem such as this, you should give the exact command you've entered and the error you see.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Dec 2012
    Posts
    16
    Rep Power
    2

    Default

    Hello Bill,

    Thank you for the reply. So what is the exact command I have to give to setup a System-wide Signatures?

    Regards,
    Tony

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by yadhutony View Post
    So what is the exact command I have to give to setup a System-wide Signatures?
    What was the command you ran that provoked the error message?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Dec 2012
    Posts
    16
    Rep Power
    2

    Default

    Yes, I ran "zimbraDomainMandatoryMailSignatureEnabled TRUE".

    Regards,
    Tony

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by yadhutony View Post
    Yes, I ran "zimbraDomainMandatoryMailSignatureEnabled TRUE".
    That isn't a command it's an attribute you use on a command, for full details go to the Admin Guide and search for the word "disclaimer"
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 8
    Last Post: 05-02-2012, 11:29 PM
  2. System Wide Notification
    By sgrzy01 in forum Administrators
    Replies: 0
    Last Post: 01-26-2012, 10:11 AM
  3. Embed cid type image in system-wide signature
    By tmanternach in forum Administrators
    Replies: 0
    Last Post: 07-20-2011, 08:37 AM
  4. Line breaks in system wide signature (disclaimer)
    By ylz in forum Administrators
    Replies: 1
    Last Post: 12-01-2010, 07:51 AM
  5. System wide alert
    By loupy in forum Administrators
    Replies: 3
    Last Post: 09-23-2006, 08:44 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •