Hi Guys,

I'm facing a very strange issue with Zimbra server related to time, I have "Release 7.1.4_GA_2555.RHEL5_64_20120105094627 CentOS5_64 FOSS edition." Version ....

The server was performing without any issue, once i discovered that all mail messages received to any mail box coming with updated 2 hours . I have tried to check the server time it self and it was fine, also the output of zmprov ga showing the right time zone .. and also from web admin the COS was showing the correct time zone .. the server wasn't configured with any NTP server before; So i did an ntp configuration .. the weird thing is that the time received from the NTP global server was lagged by 2 hours than my time But the mail box time problem was solved however the system time lagged by two hours .. I found that the problem happened only when the time is correct on the server

Now the situation is the following

- All mails received in a correct time ..

- The system time including logs set to a different time than mine (-2 hours)

Any help