Results 1 to 3 of 3

Thread: zmconfigd issue

Threaded View

  1. #1
    Join Date
    Nov 2009
    Rep Power

    Default zmconfigd issue


    We had to reboot manually my server yesterday, because of this error:

    2012-12-18 21:13:36,872 zmconfigd WARNING [9347-MainThread] Fetching All configs
    Starting zmconfigd.../opt/zimbra/bin/zmconfigdctl: line 109: kill: (9347) - No such process
    2012-12-18 23:33:30,459 zmconfigd CRITICAL [11148-MainThread] zmconfigd started on ***.com with loglevel=3 pid=11148
    2012-12-18 23:33:30,496 zmconfigd WARNING [11148-MainThread] Fetching All configs
    log4j:WARN No appenders could be found for logger (zimbra.ldap).
    log4j:WARN Please initialize the log4j system properly.
    log4j:WARN See for more info

    # A fatal error has been detected by the Java Runtime Environment:
    #  Internal Error (safepoint.cpp:308), pid=9347, tid=139928620029696
    #  guarantee(PageArmed == 0) failed: invariant
    # JRE version: 6.0_29-b11
    # Java VM: Java HotSpot(TM) 64-Bit Server VM (20.4-b02 mixed mode linux-amd64 compressed oops)
    # An error report file with more information is saved as:
    # /tmp/hs_err_pid9347.log
    # If you would like to submit a bug report, please visit:
    /tmp/hs_err_pid9347.log was lost after reboot

    SMTP was unreachable and loadavg very high (>150)
    I've just read release notes between my 7.1.4 OSE and 7.2.2, but I couln't find any fix for this crash.
    I read : nc and which are installed

    Could you tell me where is the problem?
    Last edited by qseb; 12-18-2012 at 11:54 PM.

Similar Threads

  1. zmconfigd not running, on Z8
    By dvirt in forum Administrators
    Replies: 0
    Last Post: 10-19-2012, 09:51 AM
  2. zmconfigd not running
    By darlanart in forum Installation
    Replies: 0
    Last Post: 01-27-2012, 03:57 AM
  3. zmconfigd not running
    By nadeepa in forum Installation
    Replies: 0
    Last Post: 08-15-2011, 11:07 PM
  4. [ZCS 7.1.1] zmconfigd is not running.
    By Heatryn in forum Administrators
    Replies: 0
    Last Post: 06-23-2011, 03:30 AM
  5. zmconfigd.log ERROR
    By John Siu in forum Administrators
    Replies: 2
    Last Post: 06-06-2011, 12:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts