Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: 8.0.2 Spam Issues

  1. #1
    Join Date
    Apr 2006
    Posts
    15
    Rep Power
    9

    Default 8.0.2 Spam Issues

    So, like a few others, I have noticed an increase in Spam arriving at the Inbox since the 8.03 update.

    Investigation shows that errors are getting thrown by zmtrainsa and that Junk folders aren't being cleaned up.

    Error thread is below, any thoughts/opinions on what might be causing the error welcome.

    I have change zmtlsctl from mixed to both to http to no effect.

    zimbra@mail:~$ zmtrainsa aaa spam Junk
    20121227193736 Starting spamassassin spam training for aaa using folder Junk
    [] WARN: exception occurred fetching message
    java.io.IOException: HTTP GET failed: /service/user/aaa@bbbb.org/?id=102787: 503: Service Unavailable
    at com.zimbra.cs.util.SpamExtract.extractMessage0(Spa mExtract.java:314)
    at com.zimbra.cs.util.SpamExtract.extractMessage(Spam Extract.java:296)
    at com.zimbra.cs.util.SpamExtract.extract(SpamExtract .java:245)
    at com.zimbra.cs.util.SpamExtract.main(SpamExtract.ja va:194)
    [] WARN: exception occurred fetching message
    java.io.IOException: HTTP GET failed: /service/user/aaa@bbbb.org/?id=102784: 503: Service Unavailable
    at com.zimbra.cs.util.SpamExtract.extractMessage0(Spa mExtract.java:314)
    at com.zimbra.cs.util.SpamExtract.extractMessage(Spam Extract.java:296)
    at com.zimbra.cs.util.SpamExtract.extract(SpamExtract .java:245)
    at com.zimbra.cs.util.SpamExtract.main(SpamExtract.ja va:194)
    Exception in thread "main" com.zimbra.common.service.ServiceException: error while proxying request to target server: HTTP/1.1 503 Service Unavailable
    ExceptionId:main:1356655076776:fb4ea872a9d70055
    Code:service.PROXY_ERROR Argurl, STR, "http://mail.bbbb.org:80/service/soap/SearchRequest")
    at com.zimbra.common.service.ServiceException.PROXY_E RROR(ServiceException.java:327)
    at com.zimbra.common.soap.SoapHttpTransport.invoke(So apHttpTransport.java:242)
    at com.zimbra.common.soap.SoapHttpTransport.invoke(So apHttpTransport.java:167)
    at com.zimbra.common.soap.SoapTransport.invoke(SoapTr ansport.java:386)
    at com.zimbra.cs.util.SpamExtract.extract(SpamExtract .java:231)
    at com.zimbra.cs.util.SpamExtract.main(SpamExtract.ja va:194)

    Thanks
    tony

  2. #2
    Join Date
    Nov 2005
    Location
    Germany
    Posts
    89
    Rep Power
    9

    Default

    WHere did you get 8.03? I think 8.02 is actual!
    ---
    Ubuntu 12.04 - Release 8.0.2.GA.5569.UBUNTU12.64 UBUNTU12_64 FOSS edition. - z-push

  3. #3
    Join Date
    Apr 2006
    Posts
    15
    Rep Power
    9

    Default

    Oh, my apologies, you're correct, 8.01 to 8.02.

    Though, to be honest, I'm not sure these errors/issues are tied to the specific update.

    Anecdotaly, they are more related to the 8.x update.

    Regards
    tony

  4. #4
    Join Date
    Nov 2012
    Posts
    26
    Rep Power
    3

    Default

    tmcg
    please make back up you for all your mailboxes and reinstall zimbra 8.0.2 from the scratch and restore again

  5. #5
    Join Date
    Nov 2012
    Posts
    26
    Rep Power
    3

    Default

    if you use one server to served the mails, don't use proxy and memcached services
    regards

  6. #6
    Join Date
    Apr 2006
    Posts
    15
    Rep Power
    9

    Default

    Thats an interesting suggestion, is that the Microsoft, take 2 reboots and call me in the morning approach ?

    I am not using either proxy or memcached

    Regards

  7. #7
    Join Date
    Nov 2012
    Posts
    26
    Rep Power
    3

    Default

    TMcG
    post also some logs to clarify your problem.

  8. #8
    Join Date
    Apr 2006
    Posts
    15
    Rep Power
    9

    Default

    Can anyone provide guidance as to what the service is that is unavailable for the spam extract process ?

    Thanks

  9. #9
    Join Date
    May 2008
    Location
    California!
    Posts
    226
    Rep Power
    7

    Default

    Same problem here. Here's a log snippet from /opt/zimbra/log/spamtrain.log (changed spam email account for display):

    Code:
    20130111172414 Starting spam/ham extraction from system accounts.
    [] WARN: exception occurred fetching message
    java.io.IOException: HTTP GET failed: /service/user/spam@domain.com/?id=248627: 503: Service Unavailable
            at com.zimbra.cs.util.SpamExtract.extractMessage0(SpamExtract.java:314)
            at com.zimbra.cs.util.SpamExtract.extractMessage(SpamExtract.java:296)
            at com.zimbra.cs.util.SpamExtract.extract(SpamExtract.java:245)
            at com.zimbra.cs.util.SpamExtract.main(SpamExtract.java:194)

  10. #10
    Join Date
    Apr 2006
    Posts
    15
    Rep Power
    9

    Default

    Anyone ?

    I have a 2nd thread on an adjacent subject

    http://www.zimbra.com/forums/adminis...og-errors.html

    They seem related, anyone have any thoughts as to what the underlying issue might be ?

    Thanks in advance

Similar Threads

  1. Spam issues again
    By bhwong in forum Administrators
    Replies: 7
    Last Post: 09-27-2010, 02:34 PM
  2. Spam issues
    By bhwong in forum Administrators
    Replies: 2
    Last Post: 09-16-2010, 12:24 AM
  3. help me fix my spam issues please
    By cornbread in forum Users
    Replies: 5
    Last Post: 04-13-2010, 01:38 PM
  4. SPAM issues
    By ZAM in forum Users
    Replies: 6
    Last Post: 07-15-2009, 12:27 PM
  5. Spam issues with 3.1.0
    By FunkyPenguin in forum Administrators
    Replies: 6
    Last Post: 04-20-2006, 10:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •