A user reports that when they log in, their initial mailbox screen is blank. This is confirmed using administrative console "View Mail" feature.

Zimbra.log on the mailstore shows this error:

2006-12-26 12:46:44,485 INFO [http-443-Processor97] [mid=18;ip=X.X.X.X;aname=admin@domain.edu;name=user @domain.edu;] SoapEngine - handler exception
com.zimbra.cs.mailbox.MailServiceException$NoSuchI temException: no such folder path: /all
at com.zimbra.cs.mailbox.MailServiceException.NO_SUCH _FOLDER(MailServiceException.java:166)
at com.zimbra.cs.mailbox.Mailbox.getFolderByPath(Mail box.java:2440)
at com.zimbra.cs.index.ZimbraQuery$InQuery.Create(Zim braQuery.java:694)
at com.zimbra.cs.index.queryparser.ZimbraQueryParser. GetQuery(ZimbraQueryParser.java:158)
at com.zimbra.cs.index.queryparser.ZimbraQueryParser. Rhs_Text(ZimbraQueryParser.java:362)
at com.zimbra.cs.index.queryparser.ZimbraQueryParser. Clause(ZimbraQueryParser.java:681)
at com.zimbra.cs.index.queryparser.ZimbraQueryParser. Query(ZimbraQueryParser.java:846)
at com.zimbra.cs.index.queryparser.ZimbraQueryParser. DoParse(ZimbraQueryParser.java:919)
at com.zimbra.cs.index.queryparser.ZimbraQueryParser. Parse(ZimbraQueryParser.java:229)
at com.zimbra.cs.index.ZimbraQuery.<init>(ZimbraQuery .java:1721)
at com.zimbra.cs.mailbox.Mailbox.search(Mailbox.java: 2709)
at com.zimbra.cs.operation.SearchOperation.callback(S earchOperation.java:73)
at com.zimbra.cs.operation.Operation.schedule(Operati on.java:190)
at com.zimbra.cs.service.mail.Search.handle(Search.ja va:71)
at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:261)
at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:162)
at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:84)
at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:223)
at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:173)
at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
...

I did a quick search of forums and bugzilla for NO_SUCH_FOLDER but nothing relavent stood out. Any suggestions of what I can do via the cli to get this user's zcs inbox to render?

Thanks,
Chris