Results 1 to 3 of 3

Thread: 8.0.2 - All messages getting stuck in the deferred queue

  1. #1
    Join Date
    Jan 2013
    Posts
    1
    Rep Power
    2

    Default 8.0.2 - All messages getting stuck in the deferred queue

    Hi folks,

    I am running a fresh install of 8.0.2 on CentOS x64 and am having every outbound message in the "Deferred" queue with the following error:

    host ::1[::1] said: 451 4.7.1 id=03504-01 - temporary mta failure on relaying, from mta(smtp:[::1]:10029): 451 4.7.1 service unavailable - try again later (in reply to end of data command)
    Does anybody know what could be causing this? Port 10029 **appears** to have something to do with OpenDKIM but I'm not entirely sure what's going on here.

    Thanks in advance.

  2. #2
    Join Date
    Jan 2006
    Posts
    6
    Rep Power
    9

    Default

    This bug and workaround should help: Bug 79377 – IPv6 issues with amavis/opendkim/milter/postfix since 8.0.2

    It looks like there are some problems with our DKIM build and IPv6.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    May 2006
    Location
    Australia
    Posts
    45
    Rep Power
    9

    Default

    This workaround helped me as well. Do we just wait for 8.0.3 for the patch?

Similar Threads

  1. Emails are stuck in deferred queue
    By Brieuc in forum Administrators
    Replies: 5
    Last Post: 07-19-2012, 01:24 AM
  2. email stuck in deferred queue
    By NoDoze in forum Administrators
    Replies: 3
    Last Post: 01-22-2010, 12:15 PM
  3. Replies: 4
    Last Post: 11-15-2009, 08:56 PM
  4. 340 deferred messages stuck in the queue
    By borngunners in forum Administrators
    Replies: 8
    Last Post: 10-05-2009, 06:32 PM
  5. Inbound mail stuck in deferred queue
    By tclauson in forum Administrators
    Replies: 2
    Last Post: 04-24-2007, 06:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •