Results 1 to 5 of 5

Thread: Spam Filter not working?

Hybrid View

  1. #1
    Join Date
    Oct 2012
    Posts
    20
    Rep Power
    3

    Default Spam Filter not working?

    Hello everyone, we installed Zimbra about 2months ago, and we are still new about it.

    We use Zimbra 8 on Ubuntu 12.04

    We have about 200 users connected to zimbra, some by the webinterface, some with outlook 2003,2007 or 2010.

    Problem is simple

    Even if people mark emails as spam, they still seem to received the email from the same spammers.

    Is there anyway to check or enhance the spam filter?

    Thanks!

  2. #2
    Join Date
    Nov 2009
    Location
    Ljubljana, Slovenia
    Posts
    268
    Rep Power
    6

    Default

    Quote Originally Posted by ratatapa View Post
    ...Even if people mark emails as spam, they still seem to received the email from the same spammers.
    Do you have Zimbra Open Source edition, or Network edition with Outlook Connector?
    Zimbra on SGH dedicated hosting farm, Slovenia.
    In 2013 we announce new program of low cost SSL server certificates.

  3. #3
    Join Date
    Oct 2012
    Posts
    20
    Rep Power
    3

    Default

    Quote Originally Posted by Labsy View Post
    Do you have Zimbra Open Source edition, or Network edition with Outlook Connector?


    Sorry forgot to give you that info, I have Network Edition with Outlook Connector

    Just to add, even if people use the WebUI and send mail to spam, they still receive more emails from the same spammers

  4. #4
    Join Date
    Sep 2007
    Posts
    186
    Rep Power
    8

    Default

    You need to check the zimbraSpamKillPercent zimbraSpamTagPercent settings.

    zmprov gacf zimbraSpamKillPercent zimbraSpamTagPercent

    If you haven't changed these settings from their default, consider changing them to...

    zmprov mcf zimbraSpamKillPercent 65 zimbraSpamTagPercent 25

    **make sure to restart amavis to pick up the changes**

    zmamavisdctl restart

    I believe we ship the values of zimbraSpamKillPercent zimbraSpamTagPercent a little high out of the box.

  5. #5
    Join Date
    Oct 2012
    Posts
    20
    Rep Power
    3

    Default

    The tag percent means as soon as a mail has been taged 25% of time it will count as spam for the future?

Similar Threads

  1. SPAM Filter Not Working After Upgrade to Zimbra 7
    By CaptainFiesta in forum Administrators
    Replies: 24
    Last Post: 10-17-2011, 11:41 AM
  2. [SOLVED] Does user filter override system spam filter?
    By raynix in forum Administrators
    Replies: 7
    Last Post: 07-18-2008, 02:23 PM
  3. filter not working?
    By rtwick in forum Administrators
    Replies: 3
    Last Post: 10-09-2007, 08:01 AM
  4. Working with an external SPAM filter server
    By tron in forum Administrators
    Replies: 13
    Last Post: 10-17-2005, 03:11 PM
  5. filter not working
    By rhuijdts in forum Users
    Replies: 1
    Last Post: 09-30-2005, 09:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •