Results 1 to 2 of 2

Thread: SSL error while migrating single mail box

Hybrid View

  1. #1
    Join Date
    Dec 2012
    Posts
    1
    Rep Power
    2

    Default SSL error while migrating single mail box

    Hi All,

    I'm facing an error while migrating a single mailbox from one server to another.

    Error in source server:

    Code:
    [zimbra@system4 ~]$ zmmboxmove -a system4@system4.example.com --from system4.example.com --to system3.example.com
    Error occurred: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target
    Error in target server:

    Code:
    2013-01-02 17:11:44,082 WARN  [btpool0-1] [] log - 192.168.4.14:55279
    javax.net.ssl.SSLException: Received fatal alert: certificate_unknown
            at com.sun.net.ssl.internal.ssl.Alerts.getSSLException(Alerts.java:190)
            at com.sun.net.ssl.internal.ssl.SSLEngineImpl.fatal(SSLEngineImpl.java:1467)
            at com.sun.net.ssl.internal.ssl.SSLEngineImpl.fatal(SSLEngineImpl.java:1435)
            at com.sun.net.ssl.internal.ssl.SSLEngineImpl.recvAlert(SSLEngineImpl.java:1601)
            at com.sun.net.ssl.internal.ssl.SSLEngineImpl.readRecord(SSLEngineImpl.java:1031)
            at com.sun.net.ssl.internal.ssl.SSLEngineImpl.readNetRecord(SSLEngineImpl.java:845)
            at com.sun.net.ssl.internal.ssl.SSLEngineImpl.unwrap(SSLEngineImpl.java:721)
            at javax.net.ssl.SSLEngine.unwrap(SSLEngine.java:607)
            at org.mortbay.jetty.security.SslHttpChannelEndPoint.unwrap(SslHttpChannelEndPoint.java:512)
            at org.mortbay.jetty.security.SslHttpChannelEndPoint.fill(SslHttpChannelEndPoint.java:357)
            at org.mortbay.jetty.HttpParser.parseNext(HttpParser.java:290)
            at org.mortbay.jetty.HttpParser.parseAvailable(HttpParser.java:212)
            at org.mortbay.jetty.HttpConnection.handle(HttpConnection.java:415)
            at org.mortbay.io.nio.SelectChannelEndPoint.run(SelectChannelEndPoint.java:429)
            at org.mortbay.thread.BoundedThreadPool$PoolThread.run(BoundedThreadPool.java:451)
    Not sure what is wrong here. I'm using Zimbra NE 7.2.1 version and it is a LAB environment.

    Any help would be really appriciated.

    Thanks,

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Take a look at some of these threads and solutions.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. ZCA single node installation error
    By gendibal in forum Virtualization
    Replies: 4
    Last Post: 09-24-2012, 02:09 AM
  2. Migrating from single 32bit server to multi-64bit setup
    By telefunken in forum Installation
    Replies: 4
    Last Post: 12-21-2011, 07:42 PM
  3. Replies: 0
    Last Post: 02-24-2011, 02:58 AM
  4. Copy all mail mail to a single user?
    By infosyst in forum Administrators
    Replies: 0
    Last Post: 10-07-2009, 09:28 AM
  5. Migrating from Single Server to Multi Server Installs?
    By freeformz in forum Administrators
    Replies: 0
    Last Post: 05-17-2007, 04:52 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •