Results 1 to 3 of 3

Thread: Read/Unread Font Issue with Firefox

Hybrid View

  1. #1
    Join Date
    Nov 2007
    Sacramento, CA
    Rep Power

    Default Read/Unread Font Issue with Firefox

    Hi -

    I have a user who is having an issue with Zimbra (7.2.0_GA_2669 (build 20120410002020)) with Firefox (17.0.1) on a system running Windows 7. When she opens her Zimbra account, all the fonts are "skinny" and bold. It is impossible, for example, for her to tell the difference between a read and an unread message in her inbox - all the fonts are the same. Restarting Firefox in "safe mode" solves the problem.

    I have tried:

    - Resetting Firefox to default settings
    - Removing all Firefox add-ons
    - Disabling all Firefox plugins
    - Logging on to her Zimbra account on the same computer but with a different Windows account
    - Logging on to a different Zimbra account with a different Windows account

    The behavior is always there - weird fonts unless running in safe mode. The user reports there are no problems with any of the other websites she visits.

    There is no problem logging on to her Zimbra account from another computer.

    There is no problem logging on to her Zimbra account from her computer using IE. Haven't tried Chrome - it's not installed on her system.

    Any help with this would be greatly appreciated.



  2. #2
    Join Date
    Feb 2009
    Rep Power


    Hi Greg,

    I'm seeing the same problem. I use Chrome to work around it, but would prefer to use Firefox.

    Firefox version - 18.0.2
    Zimbra version - 7.1.4_GA_2555
    OS version - Windows 7 Professional Service Pack 1 (6.1.7601)

    Oddly, I can temporarily correct the problem by installing the Arial Font Family -- 2.82 which I downloaded some time ago from Microsoft (arial32.exe.) Unfortunately, this doesn't last. I'm not sure what triggers the regression to the non-working fonts.

    Anyone have any revelations to share?

    Lane Beneke (aka NoDough)

  3. #3
    Join Date
    Feb 2008
    Rep Power


    Hi All

    we have the same issue after upgrading from 7.2.0 (Ubuntu 10) to 8.0.3 (Ubuntu 12). The problem appears not with Windows 7 but Windows 2003 (quite old) and FF18, and also latest FF 20.
    One solution: The user change the 'Preferences > General > Sign In Options > Font: Modern' (default is 'Standard').
    Next solution: Install Font "Segoe UI" - the user has to logout and login again to activate the new font.


Similar Threads

  1. Read but unread
    By Veidit in forum Administrators
    Replies: 0
    Last Post: 12-12-2012, 12:43 PM
  2. set read/unread flags independently
    By oc1 in forum Administrators
    Replies: 9
    Last Post: 12-10-2009, 06:50 AM
  3. Read and unread messages
    By georgina692k in forum Administrators
    Replies: 1
    Last Post: 11-21-2007, 07:48 AM
  4. Read and unread messages
    By georgina692k in forum Developers
    Replies: 0
    Last Post: 11-21-2007, 04:53 AM
  5. check if it is read or unread
    By Yokomie in forum Zimlets
    Replies: 1
    Last Post: 10-23-2007, 06:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts