Results 1 to 10 of 18

Thread: 'Some services are not running' in Zimbra Administration page

Threaded View

  1. #1
    Join Date
    Jan 2013
    Posts
    9
    Rep Power
    2

    Default 'Some services are not running' in Zimbra Administration page

    I just finished installing Zimbra for the first time on my dedicated server running Ubuntu 12.04 LTS, and when I go to https://mail.mydomain.com:7071 and log into my Admin console, I get an error at the top that says "Some services are not running" with a "Server Status" link to the right. When I click that link, it shows that spell, ldap, snmp, stats, mta, mailbox, logger, antispam, and antivirus all have a red X next to them.


    When I do a su - zimbra followed by zmcontrol status, it shows them all as running:

    Code:
    antispam                Running
    antivirus               Running
    ldap                    Running
    logger                  Running
    mailbox                 Running
    mta                     Running
    snmp                    Running
    spell                   Running
    stats                   Running
    zmconfigd               Running
    Also in the admin console, under Runtime it says Service: Service failed

    Anyone happen to know why I am getting this error?
    Last edited by Viper786; 01-11-2013 at 01:40 AM. Reason: Adding additional info

Similar Threads

  1. Wrong info on services on Administration interface
    By fcamisa in forum Administrators
    Replies: 0
    Last Post: 03-16-2012, 11:51 AM
  2. Administration console appears as a blank page
    By evalua in forum Administrators
    Replies: 4
    Last Post: 08-17-2010, 12:53 PM
  3. Administration console appears as a blank page
    By evalua in forum Installation
    Replies: 0
    Last Post: 08-08-2010, 11:06 PM
  4. Running Zimbra with other services
    By dbarro in forum Administrators
    Replies: 1
    Last Post: 09-28-2007, 09:24 AM
  5. Issue getting into Zimbra Administration Page
    By stuffman in forum Installation
    Replies: 3
    Last Post: 09-07-2007, 02:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •