Hi all,

i was trying to import a large set of data but apparently many files are failing to be uploaded (and they result as a 0Bytes file) because the path is too long, this is the log from Cyberduck WebDAV client:

PROPFIND /dav/admin%40portal2.site.org/Grants%20Shared/02.%20COMPLETED%20GRANTS/1566-L-1566/3.%20IMPLEMENTATION/Installments/Expenditure%20Responsibility%20Narrative%20Report-L-1566.doc.doc HTTP/1.1
Depth: 1
Content-Type: text/xml; charset=utf-8
Content-Length: 99
Host: zimbra.site.org
Connection: Keep-Alive
User-Agent: Cyberduck/4.2.1 (Mac OS X/10.8.2) (i386)
Authorization: Basic YWRtaW5AcG9ydGFsMi50cmFjZS5vcmc6V2hhdEFuQWRtaW43OD k=
HTTP/1.1 207 Multi Status
Date: Fri, 11 Jan 2013 20:11:38 GMT
DAV: 1, 2, 3, access-control, calendar-access, calendar-schedule
DAV: version-control, addressbook, extended-mkcol, calendar-proxy
DAV: calendarserver-principal-property-search
Content-Type: text/xml; charset=utf-8
Transfer-Encoding: chunked

is there a property/option to enable longer files path?
thanks !!!
kky