Results 1 to 1 of 1

Thread: Imap fails when accessed from multiple android devices

  1. #1
    Join Date
    Jan 2011
    Posts
    5
    Rep Power
    4

    Default Imap fails when accessed from multiple android devices

    I use Zimbra as my personal email server and have been happily using IMAP to connect my Android phone (Nexus 4, running K-9) to ZCS. Recently I added my wife's phone (Nexus S) to sync using IMAP with K9 also. Since then, IMAP ceases to function a few hours after restarting ZCS, with K9 reporting NIO exceptions on both phones. Restarting ZCS allows IMAP to work again but only for a couple of hours. There is nothing useful in mailbox.log, but the "stacktrace.21339.20130112002535" log file seems (to me) to indicate a thread deadlocking issue. The log file is attached.

    Any thoughts on how to address, or work around, this issue? I'm going to try disabling push email on K9 to see if this helps.

    Installation details:
    - Ubuntu 12.04 server
    - Release 8.0.0.GA.5434.UBUNTU12.64 UBUNTU12_64 FOSS edition
    Attached Files Attached Files

Similar Threads

  1. Cannot connect via IMAP on Android
    By jim.thornton in forum Administrators
    Replies: 0
    Last Post: 11-16-2012, 01:23 PM
  2. Replies: 8
    Last Post: 08-21-2012, 02:51 PM
  3. Android 2.0 - IMAP - multiple sent copies
    By su_A_ve in forum Zimbra Mobile
    Replies: 4
    Last Post: 11-19-2009, 04:38 PM
  4. Replies: 1
    Last Post: 06-11-2008, 12:07 AM
  5. Finding out who accessed the e-mails
    By tilinhonh in forum Administrators
    Replies: 7
    Last Post: 06-29-2007, 11:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •