Results 1 to 2 of 2

Thread: Unable to add alias

  1. #1
    Join Date
    Jan 2013
    Location
    Italy
    Posts
    5
    Rep Power
    2

    Default Unable to add alias

    Hello guys,

    I just deployed my Zimbra Release 8.0.2.GA.5569.UBUNTU12.64 UBUNTU12_64 FOSS edition on my Ubuntu Server 12.04 without any particular issues.

    I'm starting to configure the accounts for the company where i work but when i try to a new account the procedure ends with an error : Unable to add alias "myalias@myserver.zimbramail.com" ( just example ) and when i click on "details" below, it's just blank...so i cannot really understand the reason why it gives me this problem.



    Tnx guys!

  2. #2
    Join Date
    Jan 2013
    Location
    Italy
    Posts
    5
    Rep Power
    2

    Default

    No hint? I'm having another issue now checking my mailbox.log relating to stats.

    ServiceException: system failure: Unable to read logger stats

    I'm going crazy!

Similar Threads

  1. using alias
    By Sprengel in forum Installation
    Replies: 2
    Last Post: 07-11-2009, 03:25 AM
  2. Alias is not in GAL
    By Sprengel in forum Installation
    Replies: 0
    Last Post: 07-08-2009, 11:54 PM
  3. Alias and CC
    By djcovey in forum Administrators
    Replies: 1
    Last Post: 02-28-2008, 05:27 PM
  4. Domain Alias / User Alias problem after upgrading.
    By Bingo in forum Administrators
    Replies: 1
    Last Post: 04-20-2007, 03:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •