Results 1 to 7 of 7

Thread: Chrome Mail Subject Headings are not aligned

  1. #1
    Join Date
    Jan 2013
    Posts
    15
    Rep Power
    2

    Default Chrome Mail Subject Headings are not aligned

    Hello,

    I haven't found anyone else reporting this as a bug, but on our office screens the email subject headings are not aligned. It seems there is an extra tab. On iExplore it looks fine, but on chrome the subject seems to push every other line over. Then you have to scroll the inbox to see the attachment, or priority. Surely this is a bug or wrong settings. Where can I change setttings?

    Win 7, Zimbra, 7.2.0, Chrome Version 24.0.1312.52 m , and resolution 1280x1024.

    See the attachment,
    Andy

    zimbra-overview.jpg

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You posted this in the Installation forum. That forum is for questions about installing Zimbra, this is not a question about installing Zimbra so I'll move it to the correct forum. In future please pay attention to the forum in which you post and choose the correct one, if it's in the wrong forum your post may go unanswered and it wastes time having to move it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jan 2013
    Posts
    15
    Rep Power
    2

    Default

    thanks Bill,

    I looked through every forum and couldn't decide which was the most appropriate as there didn't seem to be a section for 'unknown issues'. As this is a new install I thought perhaps it was to do with the installation option settings. Please tell me which forum you have moved it into?

    Thanks,
    Andy

  4. #4
    Join Date
    Apr 2006
    Posts
    111
    Rep Power
    9

    Default

    Dunno, in my Chrome (Version 23.0.1271.101) you can drag and pull the columns to any desired order and you can resize the columns too.

  5. #5
    Join Date
    Sep 2010
    Location
    Montgomery, AL
    Posts
    9
    Rep Power
    5

    Default

    I generally hate "Me too" posts, but just so you won't feel alone...

    On my Chrome (currently 24.0.1312.56), I noticed that I started having trouble keeping things lined up AFTER I tried moving or re-sizing columns. I have been using Chrome for over a year with Zimbra, and every update (to Chrome) I hope it gets resolved. But alas, no joy. It seems to do the same thing with Safari. Only Firefox lines up everything perfectly.

  6. #6
    Join Date
    Jan 2013
    Posts
    15
    Rep Power
    2

    Default

    Hi Jerryboi, yes, I can move folders around, that's when I noticed the issue that the contents wasn't aligned with the subject.

  7. #7
    Join Date
    Jan 2013
    Posts
    15
    Rep Power
    2

    Default

    Thanks jmadden and I am glad someone else is having this issue. a) I know it's not just a quirk on my system, b) or my server setup and c) (sorry for you), the more people who have the problem, someone may fix it! So thanks for sharing.

Similar Threads

  1. change the subject of the selected mail
    By Choubisoft in forum Zimlets
    Replies: 1
    Last Post: 12-04-2011, 03:53 AM
  2. Long subject Mail disapper
    By Mudasar in forum Administrators
    Replies: 10
    Last Post: 03-02-2009, 05:56 AM
  3. Get new mail subject using SOAP?
    By boogiebug in forum Developers
    Replies: 1
    Last Post: 05-27-2007, 09:14 PM
  4. Changing E-mail Subject and/or Detail
    By soxfan in forum Administrators
    Replies: 5
    Last Post: 03-28-2007, 08:28 AM
  5. VIRUS Mail can not show Subject by utf-8
    By scottsiu in forum I18N/L10N - Translations
    Replies: 0
    Last Post: 11-20-2006, 08:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •