Hello everyone,

I've got two mail accounts on an external server and I'd like Zimbra to fetch its mail. The first mailbox is about 14 Gb and the second one is much smaller, like 3 Gb. I tried both POP3 and IMAP and everything's working like that:
1. Set both external accounts, everything goes fine and mail's downloading.
2. When Zimbra gets all messages and both external accounts are synced with external mailserver, here's what happens: next day when first account gets new mail, it isn't showing up in Zimbra. Even when I right-click on the folder and force fetching by myself - still no luck. Second account is working fine!
3. When I reboot Zimbra box, for a short time it's fine again and first-account's-today-mail is seems to be succesfully fetched. But in 5 minutes fetching stops again.
4. Here's what in mailbox.log:
2013-01-29 11:35:09,680 INFO  [ImportData-4] [name=zimbraccount@zimbra.com;mid=54;ds=external_first_account;] datasource - Requested import.
2013-01-29 11:35:09,680 INFO  [ImportData-4] [name=zimbraccount@zimbra.com;mid=54;ds=external_first_account;] datasource - Attempted to start import while  an import process was already running.  Ignoring the second request.
And there's also a lot of messages like this:
2013-01-29 11:35:21,684 INFO [qtp2052027792-192:] [name=zimbraccount@zimbra.com;mid=54;ip= 5;ua=ZimbraWebClient - FF18 (Linux)/8.0.1_GA_5438;] soap - GetImportStatusRequest elapsed=1
What surprises me is that both accounts are on the same mailserver, and still the second one's causing no problem. And I tried both POP3 and IMAP accounts, it's still the same behaviour. I wonder, could it be because of the large 14 Gb-size mailbox of the first account?