Results 1 to 10 of 15

Thread: Can't receive email

Hybrid View

  1. #1
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    9

    Unhappy Can't receive email

    Hello guys,

    Sorry if this has been answered early i tried searching the forums but i haven't found my problem exactly.

    I can send emails correctly using my account but all emails sent to me gets deferred.

    The error message is as follows:

    Jan 3 10:15:11 correo postfix/lmtp[9522]: 882699BCC2: to=<fernando>AT@>>onelx.com>, relay=none, delay=0, status=deferred (connect to correo.domain.com[190.x.x.x]: Connection refused)

    I masked my email address and ip btw.

    Hope you guys can help me.

    Thanks,
    Fernando

  2. #2
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    9

    Default

    Just tested from outside my network and same result.

    Any ideas on why is this happening?

    Thanks,
    Fernando

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Firewall or SElinux? DNS problem? Connectivity problem? Is the Zimbra server still running, what does 'xmcontrol status' show'? What's happened that's likely to have caused it? Upgrade, new install? Has it happened before or just started? You've not given us much to fo on.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    9

    Default

    Thanks for your response. The mail server is running behind a firewall. It used to work fine so i'm pretty sure the firewall is ok.

    SELinux is disabled.

    I can enter the zimbra webmail and send email from there.

    zmcontrol status shows zimbra is running.

    It was working fine and stopped working. I didn't change a word on it.

    I'm sorry for not giving much info but i'm clueless.

    Thanks,
    Fernando

  5. #5
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    9

    Default

    Just tried pingability to see if maybe it was a dns problem but everything seems to be normal.

    Fernando

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Is this all mail sent to your server or just one account? Can you give me a test account on your server to test mail delivery?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    9

    Default

    Ofcourse!

    email: phoenix@onelx.com
    pass: 12345
    host: http://correo.onelx.com

    Thanks!
    Fernando

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  2. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM
  3. Can't receive email
    By Phantasmagoria in forum Installation
    Replies: 4
    Last Post: 11-23-2005, 01:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •