Results 1 to 10 of 10

Thread: high cpu load with zimbra + centos

Threaded View

  1. #1
    Join Date
    May 2009
    Posts
    12
    Rep Power
    6

    Default high cpu load with zimbra + centos

    Hi,

    I have installed zimbra on centos6.3, and ran it fine for 2-3 days. Now java process is taking up 100-300% of cpu and zimbra web client and admin interface is not loading up. A restart of zimbra makes things ok for a few mins, and then again the same issue reappears.

    The only change i see happened is use of imapsync to sync mails from older server. Whenever imapsync runs, java process starts taking up too much cpu and everything else just slows down. I have shutdown imapsync, but even then the issue of web client and admin interface not loading is still happening.

    This is the process which i see getting stuck and consuming resources

    zimbra 10253 257 37.0 11461116 2989240 ? Sl 20:37 11:27 \_ /opt/zimbra/java/bin/java -Dfile.encoding=UTF-8 -server -Djava.awt.headless=true -Dsun.net.inetaddr.ttl=60 -XX:+UseConcMarkSweepGC -XX:PermSize=128m -XX:MaxPermSize=350m -XX:SoftRefLRUPolicyMSPerMB=1 -verbose:gc -XX:+PrintGCDetails -XX:+PrintGCTimeStamps -XX:+PrintGCApplicationStoppedTime -XX:-OmitStackTraceInFastThrow -Djava.net.preferIPv4Stack=true -Xss256k -Xms1971m -Xmx1971m -Xmn492m -Djava.io.tmpdir=/opt/zimbra/mailboxd/work -Djava.library.path=/opt/zimbra/lib -Djava.endorsed.dirs=/opt/zimbra/mailboxd/common/endorsed -Dzimbra.config=/opt/zimbra/conf/localconfig.xml -Djetty.home=/opt/zimbra/mailboxd -DSTART=/opt/zimbra/mailboxd/etc/start.config -jar /opt/zimbra/mailboxd/start.jar OPTIONS=Server,jsp,jmx,resources,websocket,ext,jta ,plus,rewrite,setuid /opt/zimbra/mailboxd/etc/jetty.properties /opt/zimbra/mailboxd/etc/jetty-setuid.xml /opt/zimbra/mailboxd/etc/jetty.xml


    Found that doing a zmmailboxdctl restart enables the web client and admin interface working for few mins, and then again the problem reappears.

    Zimbra Version: Release 8.0.2_GA_5569.RHEL6_64_20121210115059 CentOS6_64 FOSS edition

    Centos 6.3

    No. of Users: 290

    Server Config: Dual Quad Core, 8GB RAM (KVM instance), RAID 10 on the base machine.

    Any help would be highly appreciated.

    Thanks
    Last edited by anandi; 02-05-2013 at 08:15 AM. Reason: add more information

Similar Threads

  1. High CPU Load on zimbra 8.0.0
    By Paul Csiki in forum Administrators
    Replies: 0
    Last Post: 12-18-2012, 03:51 AM
  2. zimbra hanging/timing out - high CPU load
    By centran in forum Administrators
    Replies: 0
    Last Post: 11-26-2012, 02:33 PM
  3. zimbra 8 load average high
    By neilkcl in forum Administrators
    Replies: 0
    Last Post: 10-29-2012, 03:29 AM
  4. Replies: 4
    Last Post: 06-23-2012, 01:37 AM
  5. High Load
    By Tripple in forum Installation
    Replies: 2
    Last Post: 11-07-2010, 06:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •