Results 1 to 2 of 2

Thread: unable to send receive mail after reboot

Hybrid View

  1. #1
    Join Date
    May 2007
    Posts
    98
    Rep Power
    8

    Exclamation unable to send receive mail after reboot

    Hello
    I recently installed zcs 802 NE (starter ed) to replace a ZCS 609 FOSS
    Everything has worked fine for about two weeks

    Today I remembered I forgot to activate the system pop downloader using zmfetch
    the zmfetch script works if entered manually

    As zimbra I added the script call to crontab using crontab -e

    As it didn't seemed to have an effect, I restarted the zimbra - zmcontrol stop followed by zmcontrol start

    all the services stopped and started as usual.

    but now I cannot send a message anymore. Everytime the error below appears.
    I since then restarted the server, the client, removed the crontab line, restarted again, but to no avail

    the admin page does not show any issues, teh zcs client loads as usual

    Where can I find what is wrong?
    glenn


    Code:
    An unknown error (mail.TRY_AGAIN) has occurred.
    method:	[unknown]
    msg:	try again: Unable to connect to the MTA
    code:	mail.TRY_AGAIN
    detail:	soap:Receiver
    trace:	qtp1635701107-544:https://192.168.54.11:443/service/soap/SendMsgRequest:1360341716575:be920361cec1c7cf
    request:	
    
    Body: {
      SendMsgRequest: {
        _jsns: "urn:zimbraMail",
        m: {
          e: [
            // [0]:
            {
    
    8<

  2. #2
    Join Date
    May 2007
    Posts
    98
    Rep Power
    8

    Default

    this post http://www.zimbra.com/forums/adminis...ueue-down.html dealt with the same issue.

    the command as root: /opt/zimbra/libexec/zmfixperms --extended has solved the problem

    glenn

    btw: how do I mark the post as solved?

Similar Threads

  1. [SOLVED] Unable to send or receive e-mail within zimbra
    By admmcoe in forum Virtualization
    Replies: 1
    Last Post: 05-03-2011, 08:47 AM
  2. Unable to send / receive mail.
    By brucealeg in forum Administrators
    Replies: 6
    Last Post: 12-08-2009, 02:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •