Results 1 to 2 of 2

Thread: Spelling and anti-virus won't startup.. after restart (even after a reboot)

Hybrid View

  1. #1
    Join Date
    Mar 2013
    Posts
    10
    Rep Power
    2

    Default Spelling and anti-virus won't startup.. after restart (even after a reboot)

    Hi,

    Since a couple of days, the spelling /anti virus service won't start any more. Last change to the system:
    http://www.zimbra.com/forums/adminis...s-use-mta.html

    zmcontrol start

    Starting ldap...Done.
    Starting zmconfigd...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Failed.
    Starting apache...httpd: Syntax error on line 148 of /opt/zimbra/conf/httpd.conf: Cannot load modules/libphp5.so into server: libaspell.so.15: cannot open shared object file: No such file or directory
    failed.


    Starting mta...Done.
    Starting stats...Done.




    zmcontrol status
    antispam Running
    antivirus Stopped
    zmclamdctl is not running
    zmfreshclamctl is not running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Stopped
    zmswatch is not running.
    spell Stopped
    zmapachectl is not running
    stats Running
    zmconfigd Running


    What is wrong? Can someone help me ?

  2. #2
    Join Date
    Mar 2013
    Posts
    10
    Rep Power
    2

    Default

    Looks like something with missing links...

    As root I executed the following:
    ln -s /opt/zimbra/clamav-0.97.6/lib/libclamav.so.6.1.15 /opt/zimbra/clamav-0.97.6/lib/libclamav.so.6

    And
    cd /lib
    ln -s /opt/zimbra/aspell-0.60.6.1/lib/libaspell.so.15.1.5 libaspell.so.15


    After creating the links. The services are able to start...

    I don't expect that this is normal behaviour..

    Does anybody know why this happens?

    EDIT:
    Running the following ZIMBRA version:
    zmcontrol -v
    Release 8.0.2.GA.5569.UBUNTU12.64 UBUNTU12_64 FOSS edition.
    Last edited by Tim Schoonveld; 03-12-2013 at 05:58 AM.

Similar Threads

  1. Replies: 0
    Last Post: 08-02-2011, 11:56 PM
  2. Replies: 5
    Last Post: 03-02-2011, 01:16 PM
  3. Improving Zimbra security (especially anti-sapm/anti-virus filtering)
    By Abdelmonam Kouka in forum Administrators
    Replies: 2
    Last Post: 02-05-2011, 07:48 AM
  4. Anti-Spam/Anti-Virus Activity logging not working
    By masonc in forum Installation
    Replies: 2
    Last Post: 10-07-2007, 11:56 AM
  5. Turning off anti-spam breaks anti-virus and mail delivery
    By jasonferrara in forum Administrators
    Replies: 2
    Last Post: 03-06-2007, 09:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •