Results 1 to 9 of 9

Thread: Spam Issue

Threaded View

  1. #1
    Join Date
    Mar 2013
    Posts
    11
    Rep Power
    2

    Default Spam Issue

    Hello!

    I am not sure that my antispam system working good. We have many spam email. Users trying to train system but this is not helped. I think training system doesnt work. I already checked all my configuration and cant find anything. Maybe you can help me. I would be appreciate for any answers.

    This is what i have:

    Code:
    zmcontrol -v
    Release 5.0.18_GA_3011.UBUNTU8 UBUNTU8 FOSS edition
    
    zmlocalconfig | grep dspam
    amavis_dspam_enabled = TRUE
    
    more amavisd.conf.in | grep dspam
    $path = '/opt/zimbra/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/sbin:/usr/bin:/bin:/opt/dspam/bin';
    $dspam = 'dspam';
    %%uncomment LOCAL:amavis_dspam_enabled%%$dspam = '/opt/zimbra/dspam/bin/dspam';
    
    more amavisd.conf | grep dspam
    $path = '/opt/zimbra/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/sbin:/usr/bin:/bin:/opt/dspam/bin';
    $dspam = 'dspam';
    $dspam = '/opt/zimbra/dspam/bin/dspam';
    Header from email:
    Code:
    X-DSPAM-Result: Innocent
    X-DSPAM-Confidence: 0.6458
    X-DSPAM-Probability: 0.3542
    X-DSPAM-Signature: 51391c36240491266285387
    X-DSPAM-Factors: 27,
    X-Virus-Scanned: amavisd-new at mydomain.com
    X-Spam-Flag: NO
    X-Spam-Score: -0.601
    X-Spam-Level: 
    X-Spam-Status: No, score=-0.601 tagged_above=-10 required=4 tests=[AWL=0.280,
    	BAYES_00=-2.599, DSPAM_HAM=-0.5, SPF_PASS=-0.001,
    	TVD_SPACE_RATIO=2.219]
    Log from training:
    Code:
    Starting spamassassin training.
    netset: cannot include x.x.x.x/16 as it has already been included
    netset: cannot include a.a.a.a/32 as it has already been included
    netset: cannot include x.x.x.x/16 as it has already been included
    netset: cannot include a.a.a.a/32 as it has already been included
    Learned tokens from 4 message(s) (4 message(s) examined)
    netset: cannot include x.x.x.x/16 as it has already been included
    netset: cannot include a.a.a.a/32 as it has already been included
    netset: cannot include x.x.x.x/16 as it has already been included
    netset: cannot include a.a.a.a/32 as it has already been included
    Learned tokens from 0 message(s) (0 message(s) examined)
    netset: cannot include x.x.x.x/16 as it has already been included
    netset: cannot include a.a.a.a/32 as it has already been included
    netset: cannot include x.x.x.x/16 as it has already been included
    netset: cannot include a.a.a.a/32 as it has already been included
    bayes: synced databases from journal in 0 seconds: 2511 unique entries (2582 total entries)
    Finished spamassassin training.
    Starting dspam training
    Taking Snapshot...
    zimbra            TP:  1401 TN: 33752 FP:     6 FN:  1432 SC:     0 NC:     0
    Training /tmp/ham.KD27828 / /tmp/spam.Mo27825 corpora...
    [test: spam   ] /tmp/spam.Mo27825/13d5ad2f532-0  result: FAIL (Innocent)
    [test: spam   ] /tmp/spam.Mo27825/13d5ad2f532-1  result: FAIL (Innocent)
    [test: spam   ] /tmp/spam.Mo27825/13d5ad2f532-2  result: FAIL (Innocent)
    [test: spam   ] /tmp/spam.Mo27825/13d5ad2f532-3  result: FAIL (Innocent)
    TRAINING COMPLETE
    
    Training Snapshot:
    zimbra            TP:     0 TN:     4 FP:     0 FN:     4 SC:     0 NC:     0
                      SHR:    0.00%       HSR:    0.00%       OCA:   50.00%
    
    Overall Statistics:
    zimbra            TP:  1401 TN: 33756 FP:     6 FN:  1436 SC:     0 NC:     0
                      SHR:   49.38%       HSR:    0.02%       OCA:   96.06%
    Finished dspam training
    Last edited by essential_mix; 03-12-2013 at 01:58 AM.

Similar Threads

  1. Replies: 0
    Last Post: 10-12-2010, 10:03 PM
  2. Spam Issue
    By akertis in forum Administrators
    Replies: 10
    Last Post: 09-02-2010, 12:38 PM
  3. SPAM issue
    By chandu in forum Administrators
    Replies: 4
    Last Post: 08-11-2010, 12:58 PM
  4. Ham going into Spam issue
    By briceb in forum Administrators
    Replies: 1
    Last Post: 06-21-2010, 05:29 PM
  5. X-Spam-Flag issue- same score < kill but flagged as spam?
    By jameztcc in forum Administrators
    Replies: 6
    Last Post: 06-15-2009, 08:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •