Results 1 to 6 of 6

Thread: Zimbra 8 - Signature Images by link

Hybrid View

  1. #1
    Join Date
    May 2010
    Posts
    272
    Rep Power
    5

    Default Zimbra 8 - Signature Images by link

    Hello everyone,

    Finalyl ive some time to test Zimbra 8 (and finally it let me upgrade from 7.2 wihtout killing ldap)

    So its on my test machine and i have to say WTF


    Anyone figured out how users can add images by URL into their signature?
    Embedding the Signature by Briefcase/Upload has many disadvantages so finally most of our users use it by link - and now - no longer this option ?

    Any triock? something ife overlooked? (possible cause my eyes took a lot of damage by the new design)

  2. #2
    Join Date
    Mar 2006
    Location
    South Africa
    Posts
    34
    Rep Power
    9

    Default

    Quote Originally Posted by bofh View Post
    Anyone figured out how users can add images by URL into their signature?
    We also used this tons. Marketing department would change the image so that the signatures would be "updated"
    Current specs:
    8.x NE + OSS KVM guests and Physical servers Ubuntu 12.04, RHEL 5 + 6 .
    on Dell server hardware.

    Previously: ZCS OSS and NE 7, 6, 5, 4, 3 variously on physical and virtual
    Twitter: @mciverza

  3. #3
    Join Date
    Mar 2006
    Location
    South Africa
    Posts
    34
    Rep Power
    9

    Default

    https://bugzilla.zimbra.com/show_bug.cgi?id=82217

    I created this bug because the functionality was there previously (it is documented at Mail signatures with images - Zimbra :: Wiki ). In ZCS8 access to it is gone.
    Current specs:
    8.x NE + OSS KVM guests and Physical servers Ubuntu 12.04, RHEL 5 + 6 .
    on Dell server hardware.

    Previously: ZCS OSS and NE 7, 6, 5, 4, 3 variously on physical and virtual
    Twitter: @mciverza

  4. #4
    Join Date
    May 2010
    Posts
    272
    Rep Power
    5

    Default

    for me the situation is even worse.
    if tons of different domains on the server with of course different user

    so now because the embedded image was sometimes a bit of a problem btw theres another bug with it in zimbra 7
    i convinced all suers to use urls

    which is better for several reasons, the mailclient may cry asking for click in the button "show images" but
    the befenfit is
    - no mail client shows it as attachment (some does sometimes even outlook which is anoying enough)
    - better chance for getting trough spamfilter (embedded images actually increase chance in a lot of scanners)
    - easier to switch for all users (as you said bevore)

    well now i have to explain them why they have to redo their signatures and why its now better to send them inline LOL

    no really this is one of the reasons NOT to switch to zimbra 8, that and the very bad new designs - really are their designers drunk?
    its looks like office 2013 on steroids - the grey was way better - looked more serisous - more business this looks like gmail with more buttons

    and the server interface - sorry but whoever the drugaddict is designed the gui - man get another job
    he didnt ever worked with that thing ever, he never actually worked with an admin console - period.
    now we have less windows we can open concurrent
    and the menue isnt even conherent - means sometimes an option is on the left sometimes its on a different place (even its the same "kind" of option in a different category)


    if all that stuff goes on like this i stay on 7 forver and if iam thechnically foirced to upgrade i unload 5 mags of my 45acp into the serverroom and go home and send out an massadvertising for googleapps

  5. #5
    Join Date
    Oct 2013
    Location
    Denmark
    Posts
    30
    Rep Power
    2

    Default

    I still have this issue.. any solution?

  6. #6
    Join Date
    Sep 2010
    Posts
    3
    Rep Power
    5

    Default

    Quote Originally Posted by offerlam22 View Post
    I still have this issue.. any solution?
    I worked around by putting the image on a webpage, then copying and pasting the image from the browser into the signature filed. When I copied from another application, it automatically stuck the image in a briefcase.
    When I copied an image from the webpage, it pasted the image in as an inline URL reference.

Similar Threads

  1. Add a href link to a Signature image link ?
    By Aderium in forum Administrators
    Replies: 5
    Last Post: 08-29-2012, 09:13 AM
  2. HTML Signature Images Which Rotate
    By RobbieF in forum Administrators
    Replies: 5
    Last Post: 03-28-2012, 06:18 PM
  3. [SOLVED] ZCS 7 Inline Signature Images
    By bobm in forum Administrators
    Replies: 1
    Last Post: 03-10-2011, 01:46 PM
  4. Images in Signature File
    By brendan in forum General Questions
    Replies: 0
    Last Post: 11-16-2010, 11:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •