Results 1 to 10 of 12

Thread: zimbra/thunderbird with lightning 0.3 problem

Threaded View

  1. #1
    Join Date
    Dec 2006
    Posts
    43
    Rep Power
    8

    Default zimbra/thunderbird with lightning 0.3 problem

    hello again...

    we have a certain problem about creating/exporting appointments in zimbra. the thing is that we create the appointment and after the invitation is sent and the invited user (who is using thunderbird + lightning 0.3) the date and time of the appointment is simply not correct. it's always january 1st 1970 1:00:00... if we open the file in notepad it looks sth like this:

    Code:
    BEGIN:VCALENDAR
    PRODID:Zimbra-Calendar-Provider
    VERSION:2.0
    METHOD:REQUEST
    BEGIN:VTIMEZONE
    TZID:(GMT-08.00) Pacific Time (US & Canada) / Tijuana
    BEGIN:STANDARD
    DTSTART:16010101T020000
    TZOFFSETTO:-0800
    TZOFFSETFROM:-0700
    RRULE:FREQ=3DYEARLY;WKST=3DMO;INTERVAL=3D1;BYMONTH=3D10;BYDAY=3D-1SU
    END:STANDARD
    BEGIN:DAYLIGHT
    DTSTART:16010101T020000
    TZOFFSETTO:-0700
    TZOFFSETFROM:-0800
    RRULE:FREQ=3DYEARLY;WKST=3DMO;INTERVAL=3D1;BYMONTH=3D4;BYDAY=3D1SU
    END:DAYLIGHT
    END:VTIMEZONE
    BEGIN:VTIMEZONE
    TZID:(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vienna
    BEGIN:STANDARD
    DTSTART:16010101T030000
    TZOFFSETTO:+0100
    TZOFFSETFROM:+0200
    RRULE:FREQ=3DYEARLY;WKST=3DMO;INTERVAL=3D1;BYMONTH=3D10;BYDAY=3D-1SU
    END:STANDARD
    BEGIN:DAYLIGHT
    DTSTART:16010101T020000
    TZOFFSETTO:+0200
    TZOFFSETFROM:+0100
    RRULE:FREQ=3DYEARLY;WKST=3DMO;INTERVAL=3D1;BYMONTH=3D3;BYDAY=3D-1SU
    END:DAYLIGHT
    END:VTIMEZONE
    BEGIN:VEVENT
    UID:338764a9-8f50-479a-9ef4-4021cf45d222
    ORGANIZER:MAILTO:mail1@domain1.com
    SUMMARY:Testr56
    DTSTART;TZID=3D"(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / =
    Vie
     nna":20070117T133000
    DTEND;TZID=3D"(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vi=
    enn
     a":20070117T143000
    LOCATION:
    STATUS:CONFIRMED
    X-MICROSOFT-CDO-BUSYSTATUS:BUSY
    X-MICROSOFT-CDO-INTENDEDSTATUS:BUSY
    TRANSP:OPAQUE
    ATTENDEE;CN=3Atendee;PARTSTAT=3DNEEDS-ACTION;RSVP=3DTRUE;ROLE=3DRE=
    Q-PARTICI
     PANT:MAILTO:mail2@domain2DTSTAMP:20070108T120655Z
    SEQUENCE:0
    DESCRIPTION:Sledi zahteva po novem sre=C4=8Danju:\n\nZadeva: Testr56 \nOrga=
    nizato
     r:: Organizer <mail1@domain1.com> \n\nTermin: Sreda\, 17 januar 2007\,=
     1
     3:30:00 - 14:30:00\n \nPovabljeni: Atendee <mail2@domain2.com=
    >=20
     \n\n*~*~*~*~*~*~*~*~*~*\n\n
    END:VEVENT
    END:VCALENDAR
    i guess the problem is that time is not UTC format or sth. is there a way to solve this at all? also i'm guessing this is a zimbra problem because it works all other ways, for example outlook to zimbra, outlook to thunderbird...

    any help would be kindly appreciated. thanks.
    Last edited by urban@abak; 01-08-2007 at 10:52 PM.

Similar Threads

  1. Zimbra, WM5.0, AS + problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 7
    Last Post: 06-25-2007, 01:04 AM
  2. strange MTA Relay Problem
    By pfuschi in forum Installation
    Replies: 0
    Last Post: 10-31-2006, 10:51 AM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •