Results 1 to 3 of 3

Thread: Unable to send out-of-office reply

  1. #1
    Join Date
    Jul 2012
    Posts
    8
    Rep Power
    3

    Default Unable to send out-of-office reply

    Hi Guys,

    Follows an overview of my case.
    An zcs 6.0 with email sent by external mta.

    _____ ______ ______
    Internet --> |_MX_| ------>|_ZCS_|----->|_MTA_| --> internet


    The messasges outgoing normaly by webmail or email clients, but the auto-forwarding and out-of-office messasges doesnt sent.

    Return the log:

    2013-03-20 12:14:23,631 INFO [LmtpServer-429109] [name=username@domain;mid=1376;ip=10.14.78.138;] smtp - Sending message to MTA at 10.12.5.62: Message-ID=<1267564417.270030.1363799663631.JavaMail.root@ hostname>

    2013-03-20 12:14:23,637 WARN [LmtpServer-429109] [name=username@domain;mid=1376;ip=10.14.78.138;] mailbox -

    The ip 10.14.78.138 is internal ip of my mx server.
    The ip 10.12.5.62 is internal ip of my mta.

    Any suggestion?

  2. #2
    Join Date
    Jul 2012
    Posts
    8
    Rep Power
    3

    Default

    UP

    Please, any help!!

  3. #3
    Join Date
    Jul 2012
    Posts
    8
    Rep Power
    3

    Default

    Hi Guys,

    I discovered the origin of problem, my zimbra sent the emails with field from empty?

    Someone knows how to fix that?

Similar Threads

  1. Out Of Office reply
    By Chusenlife in forum Administrators
    Replies: 5
    Last Post: 07-17-2014, 04:12 AM
  2. Replies: 1
    Last Post: 03-28-2014, 04:46 AM
  3. out of office reply
    By krolen in forum Administrators
    Replies: 4
    Last Post: 01-31-2014, 12:58 AM
  4. Replies: 3
    Last Post: 09-27-2011, 10:05 AM
  5. Out of Office Reply
    By fik in forum Administrators
    Replies: 1
    Last Post: 06-21-2011, 05:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •